Reply
Aspirant
Posts: 4
Registered: ‎2012-10-30

dgn2200 unable to change idle timeout

Modem is a Netgear DGN2200

My internet connection has been dropping out when I go idle. The ADSL light will stay on and green like there's a connection, but none of the 3 computers can connect to anything on the internet (different browsers, different emails, nothing will connect on any).

When I open up the Modem settings page (www.routerlogin.com) and select basic settings it says 'Always Connected' next to connection. Underneath that it has an idle timeout of 5 mins that I cannot change. In IE and google chrome the box is grayed out with the 5 there. In Firefox, it's not grayed out, but I cannot select it to change it (can't right click, can't get a cursor there, simply can't change it).

If I select 'Dial On Demand' for the connection, I am then able to change the idle timeout and put a zero in there. But the moment I hit apply down the bottom it comes up with an error. 'Invalid idle time, please enter proper numeral'

How do I set this modem to always connected with no idle timeout - this is starting to get a little annoying and I'd rather not have to go out and buy a new modem if I don't have to.
Aspirant
Posts: 31
Registered: ‎2012-10-22

Re: dgn2200 unable to change idle timeout

Mzhillbilly wrote:
If I select 'Dial On Demand' for the connection, I am then able to change the idle timeout and put a zero in there. But the moment I hit apply down the bottom it comes up with an error. 'Invalid idle time, please enter proper numeral'




for changing the Idle time out to zero , first select the 'Dial On Demand' for the connection and change the idle time out to Zero and before applying the settings - change the 'Dial On Demand' for the connection to Always on the press apply you will be able to make the idle time out zero
Aspirant
Posts: 1
Registered: ‎2012-11-04

Re: dgn2200 unable to change idle timeout

To HarryKris,

I attempted your solution but the only problem, everything worked, but when i pressed apply to save those settings (on safari), when the screen refreshed, it had automatically gone back to 5. Any other ideas?
Highlighted
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: dgn2200 unable to change idle timeout

use Firefox browser
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Discussion Stats
  • 3 replies
  • 7068 views
  • 0 kudos
  • 4 in conversation
Top Contributors