Reply
Follower
Posts: 1
Registered: ‎2012-05-01

PTV2000 no 5.1 sound

Hi there,

ok i got a new notebook with widi support and the ptv2000 is connected via hdmi to my tv. the tv is connected to my 7.1 amp via optical. But all i get is a stereo signal on my amplifier. on my notebook under sound / playback devices the ptv device is selected. under preferences i can only select stereo output.
any solution for this plz?
Novice
Posts: 0
Registered: ‎2012-06-05

Re: PTV2000 no 5.1 sound

I have sound going to my bose V10 series home theater, but i only receive pcm 2.0 am not surround 5.1. any ideas what my problem might be. any help is appreciated
Sage
Posts: 25,823
Registered: ‎2015-07-16

Re: PTV2000 no 5.1 sound

buddyl316 wrote:
I have sound going to my bose V10 series home theater, but i only receive pcm 2.0 am not surround 5.1. any ideas what my problem might be. any help is appreciated
What processor does your laptop use?
Novice
Posts: 0
Registered: ‎2012-06-05

Re: PTV2000 no 5.1 sound

Intel i3 in a samsung np-rc512 system
Sage
Posts: 25,823
Registered: ‎2015-07-16

Re: PTV2000 no 5.1 sound

buddyl316 wrote:
Intel i3 in a samsung np-rc512 system
That would be a i3-2310M? What matters is whether the processor is a first or second generation (e.g., Sandy Bridge)
Novice
Posts: 0
Registered: ‎2012-06-05

Re: PTV2000 no 5.1 sound

It is a 2nd generation processor
Sage
Posts: 25,823
Registered: ‎2015-07-16

Re: PTV2000 no 5.1 sound

buddyl316 wrote:
It is a 2nd generation processor
Ok, that should support 5.1 audio out.

On the V10:
(a) is the speakers option set to "surround" in the options menu?
(b) is the sound option for stereo inputs set to Recommended or Alternative?
(c) is the PTV2000 is connected to the V10 with HDMI?

Also, does the media you are playing have a surround sound audio track?
Novice
Posts: 0
Registered: ‎2012-06-05

Re: PTV2000 no 5.1 sound

Hi,

I talked with bose and my system is setup correctly to receive surround sound. I am setup from my ptv2000 using htmi cable and my video says that it is surround format when I run mediainfo app. but i only see pcm 2.0 coming over the wifi link to my bose then tv. Thanks again for any help
Sage
Posts: 25,823
Registered: ‎2015-07-16

Re: PTV2000 no 5.1 sound

I ran across this link: http://communities.intel.com/message/157622

It is possible that the media file is 5.1 DTS? The link above suggests that only 5.1 Dolby Digital is supported.

Also note that the link says that you should check the WiDi software on the laptop to make sure you are running WiDi 2.1.
Novice
Posts: 0
Registered: ‎2012-06-05

Re: PTV2000 no 5.1 sound

Thanks for the info, I have many didderent files some are ac3 audio format , but I still only see pcm 2.0. I have 4.x widi so I think I have all the right apps. It is probably a setting but I don't know which one. I am using realtek hd audio manager, but I only see stereo speakers as the speaker options. Do I need to make it think that the audio is surround some how., even though I have nothing connected to the audio output jacks.

Thanks for helping me.
Discussion Stats
  • 9 replies
  • 5919 views
  • 0 kudos
  • 3 in conversation