Reply
Aspirant
Posts: 10
Registered: ‎2010-06-19

Re: "Intel My WiFi Technology not enabled"

artsyrunner wrote:
Sometimes Dell Control Point software tries to control WiFi on Dell computers. (Other brands of computers might have similar wireless utility tools that manage WiFi.) The Dell Control Point icon looks like a little bar graph in the lower right-hand corner (near the computer's time). Right click on it, and choose "Open utility." In the utility, UNCHECK "Let this tool manage your wireless networks." CHECK "Enable radio" (for wireless). This way the Dell program will not manage your wireless. You should now be able to click on the Intel wireless icon in the lower right-hand corner and see available wireless networks. I hope this helps.


I don't have anything that looks like Dell Control Point software that shows up at the bottom right of my computer. I also ran a search on the computer and did not find it anywhere.
Aspirant
Posts: 10
Registered: ‎2010-06-19

Re: "Intel My WiFi Technology not enabled"

Just keeping this issue alive as my WIDI is still not working. I've taken my computer to two different Geek Squads in BestBuy and only solution they are offering is to wipe the hard drive and reinstall OEM software. In view of my computer setup, however, this is not a viable option. Any other suggestions out there?
Aspirant
Posts: 10
Registered: ‎2010-06-19

Re: "Intel My WiFi Technology not enabled"

Again keeping this issue alive as I am still looking for a solution to my inoperable WiDi.
NETGEAR Employee
Posts: 1,196
Registered: ‎2006-11-21

Re: "Intel My WiFi Technology not enabled"

bghauck wrote:
Just keeping this issue alive as my WIDI is still not working. I've taken my computer to two different Geek Squads in BestBuy and only solution they are offering is to wipe the hard drive and reinstall OEM software. In view of my computer setup, however, this is not a viable option. Any other suggestions out there?


Normally doing a rollback or uninstalling and then reinstalling the drivers fixes Intel driver issues, but enough of those and Windows often gets out of whack. In cases like that I know it's a hassle, but reimaging the OS is usually the fastest route when nothing else will fix a Windows problem. One thing you could try though is to uninstall the Intel software, then run a reg cleaner to remove any leftover entries. After that reboot the laptop and reinstall the software.
Novice
Posts: 0
Registered: ‎2010-11-20

Re: "Intel My WiFi Technology not enabled"

if you update the wireless drivers at the intel site, this will allow your p2t to work. took me about 3 hours to figure this out. hope it helps.
Aspirant
Posts: 1
Registered: ‎2010-12-27

Re: "Intel My WiFi Technology not enabled"

I have the same issue with my Dell Studio 1569. It came with the Netgear PTV box bundled with it at BestBuy. I got it back in April but never tried to use the PTV box until now. The wireless adapter works fine for everything else but the Intel My WiFi utility does not see the Intel Centrino 6200 adapter so none of the WiDi software will operate. I tried updating the driver and WiDi software but it did not help.

I am not going to do a fresh install as the wireless display is not that important to me but I would like to get it working. It acts like either a Dell utility or Windows 7 itself is managing the wireless network and blocking the Intel utility but I cannot figure out how to change it.
Aspirant
Posts: 1
Registered: ‎2011-01-23

Re: "Intel My WiFi Technology not enabled"

I solved it by opening Device Manager and checking for the Network Adapters that were disabled... just go to Start menu, type Device Manager, opne Network Adapters tree, right-click each adapter and the ones that have the Enable option are the ones to be clicked, after that, I could use finally(!!) my wireless display Smiley Happy
Aspirant
Posts: 1
Registered: ‎2011-02-02

Re: "Intel My WiFi Technology not enabled"

Thanks a million. This solved the problem after hours of frustration.Smiley Happy
Aspirant
Posts: 1
Registered: ‎2011-02-02

Re: "Intel My WiFi Technology not enabled"

I had similar problems with my Sony laptop and i tried everything except restoring my system.
Finally I went to the intel website http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3227&DwnldID=19246

and checked the 'Confused about what to download?' section to let them detect what updated software I would need. Based on the automated check and suggestion I downloaded the software and installed it and my Intel My Wifi Tech started working and now I can display my laptop on the tv. Hope this helps ur situation too.
Aspirant
Posts: 6
Registered: ‎2011-06-14

Re: "Intel My WiFi Technology not enabled"

I have the same issue on 2 new computers with WIDI technology. A dell studio and HP DM4-1160us.

Widi used to work (always choppy from both computers however), but now the software will not even turn on anymore "Intel My WiFi technology not enabled. Restart the computer and try again".

I believe this happened after a batch of either windows updates or in updating the device - it is suspicious both stopped working in the week after going around the house updating computers.

This adapter has been a huge pain since I got it.. either in video/audio so choppy movies/youtube videos arent watchable or the program itself wont open... I get frustrated and just plug it into an HDMI port.. simple and quick - like this promised.
Aspirant
Posts: 1
Registered: ‎2011-09-22

Re: "Intel My WiFi Technology not enabled"

recall wrote:
I solved it by opening Device Manager and checking for the Network Adapters that were disabled... just go to Start menu, type Device Manager, opne Network Adapters tree, right-click each adapter and the ones that have the Enable option are the ones to be clicked, after that, I could use finally(!!) my wireless display Smiley Happy


Tlhank you, Thank you, Thank you!!!!! I too was having an issue with my Wireless Display and your suggestion worked. Thank you a million times!!!!!
Aspirant
Posts: 1
Registered: ‎2011-11-26

Re: "Intel My WiFi Technology not enabled"

recall wrote:
I solved it by opening Device Manager and checking for the Network Adapters that were disabled... just go to Start menu, type Device Manager, opne Network Adapters tree, right-click each adapter and the ones that have the Enable option are the ones to be clicked, after that, I could use finally(!!) my wireless display Smiley Happy


I had the same issue with my VAIO and tried almost everything and read anything related to this problem.

You, my friend, you're soooooooo great.. You made my day Smiley Happy by providing this solution. It took just a couple of sec. I can't believe that such simple solution is hidden there.

Thanks again
Highlighted
Aspirant
Posts: 1
Registered: ‎2012-03-16

Re: "Intel My WiFi Technology not enabled"

SO I got my wireless display working after getting the "intel My WiFi Technology not enabled" error
I am on a win7 64bit dell xpsl502x btw
In device manager, under network adapters, I notice Microsoft Virtual wifi miniport adapter and adapter #2 had yellow flags next to them, so I uninstalled them both. then I right clicked network adapters and selected scan for hardware changes.
Doing this caused everything to install perfectly fine, my evil my wifi tech utility noticed the adapter but when I attempted to connect to the adapter it would just sit there saying connecting till it timed out.
So I went online and got the latest BIOS update for my laptop, flashed to computer, restarted and now finally my computer will connect to the adapter.
After updating the adapters firmware now I can use my wireless display and it looks amazing
Discussion Stats