Who Me Too'd this topic


Can't access the Router Login page (again)

Background: I am a Microsoft and Cisco certified network engineer for many years and configured thousands of modems/routers/switches etc etc.


Bought a new X6 R8000 router and did a factory reset before I tried to connect to it. I use a desktop PC cable connected with my home network with an internet router (Asus RT-AC56U running Tomato firmware, suposed to be replced by this R8000), cable connected the R8000 to my home network switch, got IP address on my PC, in Firefox typed then pressed Enter, I can see the browser page changed to then it redirected me to the Netgear.com page saying "

You are not connected to your Router’s WiFi network. To access routerlogin.com, your device must be connected to your Router’s WiFi network. Check your current connection and try again."


What the hell? Why I can only use WiFi to config it but can't do it on Ethernet connection?


So I have to plug in a USB wifi dongle and disconnect my Ethernet cable, the wifi dongle connected to the R8000 with IP address Tried in Firefox and it gave me the same error message as above. Tried www.routerlogin.net (and .com) the same. For god's sake I am on the bloody WiFi network. What the hell? I never encountered/heard a problem like this. It just won't allow me to connect to the router configuratoin page.


Googled the internet and searched this forum but all your solutions did not work. Don't know the firmware version or anything because I can't login to the router. I can ping That's all. All lights flashing on the router and looks normal.


Please help. Thanks.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Who Me Too'd this topic