Who Me Too'd this topic

elmomuppet23
Follower

Cant register my router to the readyCLOUD account. It registers but immediately unregisters

I have a version 1 D7000 VDSL modem/router running firmware version V1.0.1.66_1.0.1. I have registered my router with Netgear and it shows under My Products. I have created an account on readycloud the same as my netgear account. When I try and register the router on readycloud through the routers readycloud page it breifly flashes up registered and immediately returns to the register page stating "Registration failed". When I have researched the problem the answer is usually to reset the router. I have now done this several times but each time the same error. I have also created additional readycloud accounts. Their logins also fail to allow the readycloud to register. I did find it showing on an old readycloud account as offline. I have since removed it from this account and tried resetting the router and tried each of the three accounts I have set up on readycloud. All produce the same result. Does anyone have any ideas what the problem might be or how I can access a log that might give me an idea of the issue? The Logs section on the router does not appear to register the readycloud registration attempt. My ISP is British Telecom in case this has any relevance.

Model: D7000v1|Nighthawk AC1900 VDSL/ADSL Modem Router
Who Me Too'd this topic