Who Me Too'd this solution

Rol23
Guide

Re: Can't login to the Nighthawk app

Holy crap, I got it to work!!!!!!

 

So read on another thread about clearing cache and app, then trying again.  I did that a few times and nothing.  I tried changing my passord many times too, that didn't work too.  I removed special characters from my password, that didn't work at all.

 

So I am writing angry emails, angry post.  I try one more time, force stop the app, then I cleared the cache and data.  Next I went back to the nighthawk app and tried to login, I finally get the two step authentication pop up, this never popped up in all my attempts.  It was linked to my phone and my email.  So I selected email and entered in the code, then admin code and boom I am in.

 

I guess in short the solution is keep force stopping, clear cache and data, then try again until you get 2 step up.  Also try and remove special characters from password if this doesn't work. 

 

Netgear's support is crap, probably the last time I buy or suggest any of their products.  

View solution in original post

Who Me Too'd this solution