Who Me Too'd this solution

ArodiD
NETGEAR Expert

Re: Nighthawk M1 WiFi sporadically disconnects

Hi Varan,

 

There are 2 things you can do to boost your WiFi and stop the WiFi from going to sleep.  Please see below:

 

Go to Settings>Setup>Wireless via the WebUI and set WiFi Standby to 'Disabled' and WiFi range to 'Long' under Global Settings.

 

Regards,

 

Arodi

Community Team

View solution in original post

Who Me Too'd this solution