Who Me Too'd this topic

NiwaStanley
Aspirant

Phillips Hue Bridge RED LIGHT on XR500

Hello, owner of the XR500 for 5 months now (Damn). I just bought Phillips hue bridge + bulbs from Prime Day (Weee $450~), I tried to connect the bridge to my phone but failed. I've read other posts that other people are having the same problem. But I have one difference so far that the Ethernet led turns red.

Another post with the same problem

  1. Hue bridge connected by Ethernet to Port #2
  2. Ethernet LED indicator = RED
  3. Phillips Bridge has all 3 solid blue led
  4. Tried setting up Hue with Phone
  5. Spamming "Press to pair" but nothing registers, tried restoring to fac. setting, turning off and on did not work
  6. Using the work around that was mentioned in another post, booting up my old tp-link router and connected the hue on it and it works ;l

My router is on Router mode using PPoE for Centurylink. Latest firmware. Port forward 3000 with statc ip did not work. 

Apparently this has been a problem for a year and starting to regret buying the XR500 due to a problem with a webserver proxy (separate problem and had to do another work around) and now problem with Phillips Hue Bridge ;l

 

Model: XR500|Nighthawk Pro Gaming Router
Who Me Too'd this topic