Who Me Too'd this topic

rspnetgorbi
Aspirant

Cannot get RBR50 to use IPv6

Just bought/installed a new RBK50 router w/satellite to replace my old Nighthawk R7000.  It's up and running fine (on IPv4) but I cannot get it to acquire an IPv6 address from my Comcast cable modem (Arris TG1682G).  This worked fine with the Nighthawk router.  I verified that Comcast is willing to issue an IPv6 address by connecting my desktop directly to the Comcast modem... that all works fine.  But the IPv6 status on the Orbi continually shows:

"Router's IPv6 Addresss on WAN:

Not Available"

 

I've tried setting the IPv6 config to autodetect and also manually to DHCP.  After making changes I've rebooted everything and brought things up in an orderly fashion. 

 

Any suggestions?

 

I'm planning to file a formal support case, but I've had some trouble getting the new router registered under my account.  I'm dealing with that separately but figured it was worth reaching out here in case that takes a while to resolve.

 

Thanks!

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Who Me Too'd this topic