Who Me Too'd this topic


Can't Rename Attached Devices, Can't Change QOS Settings for Attached Devices

Product: Nighthawk X6 R8000 - Firmware V1.0.4.46_10.1.63


Hi Folks


Need help trying to solve a problem where I cannot change device name or QOS settings for attached devices. I go through usual process of "edit" and "apply" but changes are not saved.


I have tried before and after firmware upgrades, tried rebooting, but still does not work


I get the impression that the more recent versions of firmware are very buggy and I'm even thinking of factory reset to go back to original firmware that actually worked! However I am reticent to do this as I'd need to set the whole thing up again, unless olde firmware can restore current config settings.


If I cant get this to work I'm gooing to throw this badly supported NETGEAR product out and change brand and product to Synology Router RT2600ac. And likely never buy NETGEAR again!!


Any thoughts much appreciated.



Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Who Me Too'd this topic