Who Me Too'd this topic


Connecting Orbi RBK753S (AX4200) to Chamberlain MyQ garage door opener

I'm creating this post to for those who cannot get their Chamberlain MyQ garage door opener to connect with a NetGear Orbi mesh router (mine: RBK753S/AX4200 purchased at Costco).  I spent many days following all the threads and no solution worked.  I was using a Samsung Galaxy Note 8 phone and following all the steps you find here:  https://support.chamberlaingroup.com/s/article/How-to-connect-MyQ-Wi-Fi-garage-door-opener-to-WiFi-h... I always got the "cannot connect to wireless network".  I then tried following posts that said "disconnect from AX" or "reduce power on 5GHz network" or "change port range to 2347".  None of it worked


However, I finally determined that the I must have a problem with either Android (unlikely), 2.4GHz MyQ v. 5GHz phone radio, or something else.  So I pulled out my old laptop (which was sure to be using only 2.4GHz) and connected it to the Chamberlain/MyQ wireless and did the set-up process using my laptop and Firefox web browser. 


1. Turn on (reset) Chambnerlain/MyQ by hold black button garage door until all the lights go off (maybe 5-7 sec).  Push yellow button 3 times.  Now the black button flashes blue and you hear a beep.  It's ready.

2. Connect my laptop to the MyQ wireless network  (something like "MyQe8a" - can't recall).  Connecting MyQ to the laptop

3. Type "setup.myqdevice.com" into a browser window.  I used Firefox. 

4. Ta-da!  The image below.  Then followed the steps to pick my Orbi wireless network name, enter my password, and then I was done.  I didn't have to change any settings on Orbi or pick a specific 2.4 or 5GHz network (which you can't do anyway)


BOTTOM LINE:  You just might need to find a compatible 2.4GHz device to help you connect the 2.4GHz Chamberlain/MyQ.  Just try multiple devices.  Maybe older = better.


Start page using laptop browserStart page using laptop browser


Who Me Too'd this topic