Who Me Too'd this topic


R7900p bootlooping, TFTP won’t take

Was on my PC earlier and I suddenly lost my connection with no explanation. I check out my router to find it’s turned off for no reason whatsoever, and is now bootlooping. I get a solid amber power light, then an ethernet 1 activity light (the PC), then the ethernet light turns off, wifi lights come on, and finally the power/wifi lights turn off and the ethernet lights bug out (mix of white and amber LEDs) before turning off completely and beginning the process again. I have tried holding reset and power cycling in every way possible to no avail. Tried TFTP, but at no point does the power light ever blink and it never makes any progress transferring the file. CMD pinging repeatedly during the bootloop does show that it responds for a small amount of time when the ethernet activity light is on, fails any other time. Have no idea what to do at this point, any assistance is greatly appreciated.
Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Who Me Too'd this topic