Who Me Too'd this topic

jf2186
Tutor

cax30gateway port forward delete not working/if i factory reset do i lose NetgearArmor that i paid 4

so im sick and tired of this problem. I do not know much about how all of "this" works but it seems to be an xbox origin problem. anytime i have more than 1 xbox application running on my network it creates a strict or moderate nat type and it will not find the correct ports. xbox uses 3074 mainly among others but thats what shows up on my xbox when things are working correctly. when its not and i get the strict nat type and i go in from my xbox to manually change ports, it shows a list of ports like 51982 and similar numbers, none of which are associated with xbox, xbox uses 3074,88,80,53,500,3544 and 4500. So then i try to learn port forwarding, which there is not one damn good video to explain this or how to actually do it step by step and with the cax30 gateway webpage, its always some other gateway with a different UI that has something my friggen page does not so i can never do this and get it to work. reguardless when i sort of figure this out, i add in all the ports for the port forwarding with xbox and i dont think it worked so then i go to delete them all or try to edit them and the gateway will not let me. I look up the problem and it has to do with adding spaces in the title. like seriously i cant put a space in the title because the html or whatever recognizes it as say for example xbox series x would look like {/tr}xXbox Serises X;{/tr} so that is a huge issue that netgear needs to fix..you need to make it so that simple people like myself and millions of others dont need to search a problem inside a problem inside another problem. its insane i have to find a solution like how to edit a friggen webpage because if i put a space in my title from my port forwarding it will not work and now i cant edit or delete it because the software reads it like that. so i read on and im told to edit the page by clicking inspect element, i do so and delete the spaces so i can now delete the port forwarding or edit it, but now it doesnt work because i cant save the work i did, WTF. how do i fix this how can i delete my port forwarding and i will litterally pay someone to come here and set up my port forwarding and get some answers on how the hell to do this. Also im going to factory reset my modem because clearly i cant get this to work, and my bigger question is if i factory reset will i lose my subscription for netgear armor? i paid 100$ or whatever it was and if that is gone i will just go insane. PLEASE FOR THE LOVE OF GOD HELP

Who Me Too'd this topic