× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: C7800 - Cannot connect to 2.4Ghz anymore.

braddman
Star

C7800 - Cannot connect to 2.4Ghz anymore.

Firmware Version

V6.01.07

 

 

So this is super annoying. I cannot connect to the 2.4ghz wifi anymore with my phone. 5ghz works fine. A lot of devices are still connected to 2.4 but I just cannot connect. Tried rebooting, etc. No effect. The error on the phone is COULDN'T AUTHENTICATE CONNECTION. Same with my echo shows. They all say INCORRECT PASSWORD. And of course there's no more tech support for this $400 cable modem. 
 
Computer says CAN'T CONNECT TO THIS NETWORK. Rebooted the modem over and over. 
Model: C7800|Nighthawk X4S-AC3200 WiFi Cable Modem Router
Message 1 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

1. you say some devices are connected to the 2.4gh? how many? which ones connect? which ones dont?

2. did you try changing the password? remove any special characters or spaces from the ssid/password?

3. when did it start? Was anything changed when it started?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Looks like the firmware was updated by Comcast. Recently started in the last couple days. Yeah changing the password has no effect, it does the same thing.
Message 3 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

have you tried a simple factory reset and reinstall?

Push and hold reset for 7-15 seconds while its powered on

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

I have not. I saw a post about someone else that has me thinking. The firmware jumped from 3.xx to 6.xx and the guy is saying Comcasf pushed the wrong firmware to these, from a different device. No firmware jumps 3 majors. I Called clueless Comcast and the lady sat there and tried to tell me Comcast doesn't push the firmware out. I literally hung up on her.
Message 5 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Try the reset. Maybe the firmware change was enough to mess up the old settings. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Ok thank you
Message 7 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

OK so a factory reset didn't work. Sometimes if I reboot the modem I can connect once on my phone but after that it says COULDN'T AUTHENTICATE CONNECTION. The computer still won't connect it says UNABLE TO CONNECT TO THIS NETWORK. Any ideas?

Message 8 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Its still broadcasting during this? you can see the ssid? 

Just not connect/use it? 

Is it only on noe device? more than 1 device? 

do wired devices have issues?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 9 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Broadcast stays up and it's only the 2.4ghz band. Echo shows also say incorrect password. And it is correct.
Message 10 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Is it only 1 device having issues? 

Multiple devices? 

Do some work and not others? 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Multiple. Phone won't connect, echos say invalid password. But yet there's probably 20 other devices connected..
Message 12 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Are you using any special characters/spaces in the password or ssid? 

If so, change it. 

Also, try setting your speed on the 2.4ghz from 1000mbps down a notch.

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 13 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

No special characters. It's the same password it's been since I got the modem. I'll try that but the speed always worked fine..works once after a reboot then never again will it reconnect.
Message 14 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Tried lowering the speed to 433. Worked once. After I disconnected and reconneced couldn't authenticate connection. 

Message 15 of 20
plemans
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Try changing it to something with no spaces. 

Avoid spaces/special characters in the password as well

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 16 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

I think I figured out what's happening. I found in another thread that Netgear gives no fs about bugs. Apparently you can't connect more than 20 devices to 2.4 and this starts happening and they never fixed it. I connected a few of my smart home devices to my wifi extender instead and I'm able to connect now. It utterly blows my mind that this has not been fixed.
Message 17 of 20
FURRYe38
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

One reason it may not be fix is that there maybe a HW limitation on how many devices you can connect to one radio at a time. You can't just connect unlimited amounts of devices to one WiFi radio. There are some limtations. Not all wifi can handle large qualities of devices. Been like this for years. Nature of the beast. 

 

One thing you might do is connect a wifi extender, like you did, this helps off load some of the wifi devices to a different wifi source to share the band width. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 18 of 20
braddman
Star

Re: C7800 - Cannot connect to 2.4Ghz anymore.

There's a hard limit but it's not 20. It's supposed to be supposed to be 32 per band..
Message 19 of 20
FURRYe38
Guru

Re: C7800 - Cannot connect to 2.4Ghz anymore.

Also depends on what your devices are doing as well. One device doesn't just take up 1 connection, there are many per device. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 1730 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E