× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: CAX80 Bricked Only Power LED on

BillyHSat
Guide

CAX80 Bricked Only Power LED on

Howdy all. I have a bricked CAX80 that has only the power LED light on. Resets don’t work and unable to access the unit at all to attempt a firmware load. Suspect hardware issue. Netgear won’t allow me to send it in for repair since out of warranty period. Is there any place I can send it for hardware repair?
Message 1 of 27
FURRYe38
Guru

Re: CAX80 Bricked Only Power LED on

So disconnecting the modem from the ISP coax line and pressing the reset button for 15 seconds then release fails to get a wired PC connected at 192.168.1.1?

 

@DarrenM @olympos1625 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 27
BillyHSat
Guide

Re: CAX80 Bricked Only Power LED on

Correct. Also tried powering off then holding reset button while powering on to no avail. Totally unresponsive. After power is supplied, front panel ethernet ports 1-4 will initially light up, then darken, and then only the power light will be on white and steady. This might be the worst hardware component as far as reliability and troubleshooting (and company support) I've ever come across.

Message 3 of 27
FURRYe38
Guru

Re: CAX80 Bricked Only Power LED on

Send those two moderators a private message and  see what your options are.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 27
BillyHSat
Guide

Re: CAX80 Bricked Only Power LED on

Thanks much Furry! I DM'd Darren and Olympos!

Message 5 of 27
FURRYe38
Guru

Re: CAX80 Bricked Only Power LED on

👍

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 27
Sue01
Guide

Re: CAX80 Bricked Only Power LED on

I am having the same problem. Did you find a solution?
Message 7 of 27
djab203
Guide

Re: CAX80 Bricked Only Power LED on

My ISP was having an outage recently and my CAX80 went into this mode you describe even after the ISP outage was cleared It would not return to normal mode. It has been this way for 2 days now and I have tried everything possible. Did you ever figure this out or got some help? I see many others with this same problem and there's not a user-friendly solution out there. Thanks

Message 8 of 27
BillyHSat
Guide

Re: CAX80 Bricked Only Power LED on

Netgear level 2 support were super friendly and attempted to help, but it was to no avail. We tried a 90 sec hard reset (I believe it was hold reset button for 30", power off then on, hold for another 30", power off then on, hold for another 30" then release) but that was of no help. They determined it was a hardware failure (possibly caused by a firmware upgrade) and escalated to customer support in order to try and get an RMA due to it being out of the hardware warranty period. I believe Customer Service would have given me a new unit IF I had not bought the original from a reseller (it was new but had found it's way into a reseller's hands). So bottom line for me is two pts--one, if you're going to buy Netgear, buy from Netgear or one of their authorized sellers, and number two, the CAX-80 is an inherently defective product imo especially if it was a Netgear-induced error due to their pushing a firmware upgrade.

Message 9 of 27
djab203
Guide

Re: CAX80 Bricked Only Power LED on

Thanks for this update. I'm on the same boat as far support is concerned and only a class action lawsuit would address this problem otherwise we are stuck with this garbage. I'm now looking for a equivalent replacement modem but staying away from netgear. Any suggestions?
Message 10 of 27
BillyHSat
Guide

Re: CAX80 Bricked Only Power LED on

Personally I would go with a very capable modem and then a separate wifi 6 router/mesh system. I would not get an integrated unit again. I have a Netgear Nighthawk Cable Modem CM1200 paired with my Asus Wifi 6 mesh router system and it's a fabulous setup imo. Absolutely a fan of Asus routers and their GUI.

Message 11 of 27
FURRYe38
Guru

Re: CAX80 Bricked Only Power LED on

https://community.netgear.com/t5/Cable-Modems-Routers/NOTICE-Users-with-sudden-non-functioning-CAX80...


@djab203 wrote:
Thanks for this update. I'm on the same boat as far support is concerned and only a class action lawsuit would address this problem otherwise we are stuck with this garbage. I'm now looking for a equivalent replacement modem but staying away from netgear. Any suggestions?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 27
djab203
Guide

Re: CAX80 Bricked Only Power LED on

I appreciate the suggestions and will look into it this weekend. Happy 4th july weekend 🎆
Message 13 of 27
PortedOasis
Initiate

Re: CAX80 Bricked Only Power LED on

@FURRYe38 @DarrenM @olympos1625 I just sent something to them. Experienced this issue before (spontaneously began working again a few months back) and have a bricked CAX80 again (same as before, unplugged and stopped working completely except for the white power LED when plugged back in).

Message 14 of 27
jmandl
Initiate

Re: CAX80 Bricked Only Power LED on

Any solutions here?.  I have the same issue now.. cax80 powers on > all lights flash > 1234 on for a few seconds, then power light on > 1234 turn off > nothing after that.

Reset button > unplug for 30m and disconnect everything > same when power on.

 

I have PM into darren and olympos but nothing back.

 

thx in advance...

Jim

Message 15 of 27
FURRYe38
Guru

Re: CAX80 Bricked Only Power LED on

I would check back with them later in the week. Monday is a busy day for most. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 16 of 27
Sue01
Guide

Re: CAX80 Bricked Only Power LED on

It took a few days for me to receive a call from tech support.  We ran through various reset attempts and nothing. The tech was very nice but could not provide a solution. He checked with his sources and called me back. Even though I purchased the unit from Netgear's website I was 2 months past the warranty (purchased April 2021, stopped working June 2022) Netgear will do nothing. I am now working with customer service in hopes of  receiving a refund on the Armor Security I renewed in May.  Irritated -yes.  Obviously am not the only one with this issue.

Message 17 of 27
BillyHSat
Guide

Re: CAX80 Bricked Only Power LED on

Best of luck getting resolution. This is obviously a systemic hardware issue that Netgear doesn't want to address if out of warranty. Bummer for sure.

Message 18 of 27
Sue01
Guide

Re: CAX80 Bricked Only Power LED on

For sure. Thank you.
Message 19 of 27
jmandl
Initiate

Re: CAX80 Bricked Only Power LED on

The Good:

Netgear L2 support actually called >  was very 'nice' > walked through enough to identify 1)yes it is bricked

 

The Bad

and 2)SOL bc out of warranty by couple months...

$460 investment for the long-haul migration to wifi 6 and they said 'too bad nothing we can do' ... I call BS.  Of course there is something they can do... just approve an RMA.

 

Lost me as a customer... just saying.

__

Steps taken during call...

Restart > nothing

Hold reset button while power on 20s / off 20s / on 20s / off 20s ~ then hard reboot > nothing

wired connection to computer > set static ip > ping router > nothing

conclusion ...bricked

Message 20 of 27
Sue01
Guide

Re: CAX80 Bricked Only Power LED on

Same here! With so many with the same issue there is a flaw with their unit, which wasn’t cheap. They should do something for us. No longer a fan.
Message 21 of 27
Caricat
Initiate

Re: CAX80 Bricked Only Power LED on

I have this same problem started today and purchased this router 5/23/21. Any solutions?
Message 22 of 27
Sue01
Guide

Re: CAX80 Bricked Only Power LED on

Here is what I did to reach tech support. It took a few days but I did hear from someone but no resolution. Good luck!

For users seeing any recent problems with there CAX80 modems becoming non-functional or non-accessible or front LEDS not working, please make contact with the following Netgear forum moderators regarding what your seeing:
@DarrenM and @olympos1625

Please send both of them the following information in a private message:
Name:
Email:
Phone:
Preferred schedule (at least 2 days ahead)
Time zone:
Device S/N:

Alternatively, if you wish to be contacted via email only then kindly include your preferred email address.
Message 23 of 27
SadNighthawk
Tutor

Re: CAX80 Bricked Only Power LED on

Add me to the list. Same exact symptoms. Just PMd Darren and olympos, but have a Motorola coming in the mail as contingency. mine lasted 1 year and 15 days. Just as the weekend started! BAM. No internet. Instantly hundreds of dollars poorer, and relegated to hold music. My old Motorola surfboard lasted 5 or 6 years until I upgraded for the speed increase.
Message 24 of 27
SadNighthawk
Tutor

Re: CAX80 Bricked Only Power LED on

3 hours on hold with Breezeline to get my new motorola's mac address added to my account.

But back up and running now. CAX80 still a brick.

Kept getting 500s trying to open a Netgear hardware support case, but it finally opened.  I'm going to aggressively pursue RMA, as this is straight up highway robbery.  stand by your products netgear, or you won't have anyone to sell them to.

Message 25 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 2635 views
  • 26 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E