× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Channles 1-3 Not Locked on C6300v2

smichal64
Tutor

Channles 1-3 Not Locked on C6300v2

Channels 1-3 Not Locked on C6300v2 which is giving me an orange light on my upstream indicator. How do I get those channels locked to fix this?? My ISP is Xfinity.

Message 1 of 9
plemans
Guru

Re: Channles 1-3 Not Locked on C6300v2

Do you have a screen snip of the cable connections page and event logs? 

Start with removing any amplifiers, signal attenuators, or splitters from the coax.
From there check the line for kinks, damage, moisture in the line.
Check the connectors for improperly made ends, foil touching the copper coax line, bad/old/cheap connectors, or corroded connections. Replace them if you do.
If you can, simply connect the modem right where the coax comes into the home. This prevents wiring in the home from being the issue. And some ISP’s charge if the wiring issue is in the home. So this helps prevent this.

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

I don’t have any other hardware between the modem/router and the coaxial cable. And unfortunately I don’t have any other coaxial cables to troubleshoot. Maybe the cable I have is bad? Will post a screenshot of the log activity here.
Message 3 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

 
Message 4 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

The attached screen shot shows the "not locked" channels 

Message 5 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

Also as far as wiring in the building goes.. I'm in an apartment building : ( probably not a lot I can do on that front.

Message 6 of 9
plemans
Guru

Re: Channles 1-3 Not Locked on C6300v2

Someones got a booster/amplifier in line somewhere or there's something causing increased power demands in the line. Reason I say that is the level of your downstream to the upstream. Your event logs might help see if theres connection issues but so far it looks like there is. And if you're in an apartment, having the ISP check it might be your only option. Just make sure to check the connections that you can inside the apartment to make sure you don't have any extra splitters/amplifiers/or signal attenuators. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 7 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

Thank for the input, yeah I’ve checked all of them and none of the coaxial outlets have anything attached to them. We just moved in so there was nothing in the apartment to begin with.
Message 8 of 9
smichal64
Tutor

Re: Channles 1-3 Not Locked on C6300v2

A tech from Xfinity is coming out tomorrow so fingers crossed they can identify and solve the issue. I’d love to avoid buying another router/modem.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 349 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E