× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Netgear CM1150V modem but my AMPED AC2600 router cannot get internet information

Kim_K
Follower

Netgear CM1150V modem but my AMPED AC2600 router cannot get internet information

Modem is conntect and working, but the Router cannot get internet info from the modem to connect to the internet. I have reset the router and did the power off to the modem and router, but still no internet from the router.

 

Any ideas?  My router is an Amped Wireless Athena AC2600 with mu-mimo

 

Thanks for any help!

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 1 of 2
plemans
Guru

Re: Netgear CM1150V modem but my AMPED AC2600 router cannot get internet information

Is anything else plugged into the cm1150v? 

Many people see the extra ethernet ports on it and think they can connect multiple devices to it. but the average use can't. here's why

1. It does support wan port integration so you could use ports 1 & 2 if your router supports wan port aggregation. (most routers don't, i didn't see the athena supporting wan aggregation)

2. It has 4x ethernet ports but they can only be used if your ISP supports multiple public ip addresses. Most don't. most only support 1 unless you pay for extra or have a business class line that supports it. 

 

so the average user can only use port 1 on the cm1150v. which is why I want to ensure you have nothing else plugged in or it can be giving that device the ip address your isp assigns.

 

Try this. Unplug everything from the cm1150v (including coax) and power modem and router off. also ensure port aggregation is turned off in the modem settings. 

1. connect coax to cm1150v. 

2. power it on. give it several minutes to fully boot. 

3. plug lan cable from modem to wan port on router

4. boot up router. give it several minutes to boot and pull an ip address.

5. attempt to setup/use the router. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 212 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E