× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

No internet access modem

Jose449
Tutor

No internet access modem

My modem has all lights blinking orange except for 1 is just orange other is blinking green. What does that mean? I have no access to internet either. (It's a CM1000 Cable Modem)
Message 1 of 10

Re: No internet access modem


@Jose449 wrote:
My modem has all lights blinking orange except for 1 is just orange other is blinking green. What does that mean?

Manuals are always a good place to start.

Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

Check the section in the manual Use LEDs to Troubleshoot.

You may have done that already. I can't tell from your message.

I mention it because Netgear gave up on supplying paper manuals and CD versions some years ago and people sometimes miss the downloads.

 


I have no access to internet either.

Did this just happen? Did it work when you set it up? Have you rebooted the CM1000?

 

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Cable Modems & Routers

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 10
FURRYe38
Guru

Re: No internet access modem

If you can access the modems web page, Please post a copy and paste of the modems connection status page.


Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 
What is the brand and model of the host wifi router connected to the modem?

 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311
https://www.duckware.com/tech/solving-intermittent-cable-modem-issues.html


@Jose449 wrote:
My modem has all lights blinking orange except for 1 is just orange other is blinking green. What does that mean? I have no access to internet either. (It's a CM1000 Cable Modem)

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 3 of 10
plemans
Guru

Re: No internet access modem

Are you able to log into the modem?

try starting off with disconnecting the coax cable from the modem and then factory resetting it. Push and hold reset for up to 30 seconds while its powered on. Then let it reboot. 

After it reboots. power it back off, reconnect the coax to it. and then power it back on. 

Give it a could minutes to fully boot. 

then see if you can log into it. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 10
Jose449
Tutor

Re: No internet access modem

Looked at Manual and didn't help. Tried hard reset and doesn't want to reset. The modem was working just fine till mid day yesterday. Never had this issue before as well.
Message 5 of 10
Jose449
Tutor

Re: No internet access modem

Modem to router cable is cat 6 and coax cable is rg6 no splitters and i have no access what so ever to my network settings (router is a nighthawk X4S model R7800)
Message 6 of 10
Jose449
Tutor

Re: No internet access modem

Tried all steps hard reset for 1min+ (doesn't allow me for some reason) and tried logging in but can't login at all.
Message 7 of 10
plemans
Guru

Re: No internet access modem

When you have the coax cable disconnect and are pushing/holding reset while powered on, do the lights change at all? Or just stay blinking?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 8 of 10
Jose449
Tutor

Re: No internet access modem

They just stay blinking just power is green the rest are blinking orange even when reset is done nothing occurs (almost like the entire modem is frozen in that error) and can't access the modem either so don't know what else to do
Message 9 of 10
plemans
Guru

Re: No internet access modem

Sounds like a hardware failure.

Is it still in warranty?

 

To get a hold of support. Click on "MyNetgear" at the top.
Register an account (or login) and then the device.
From there you can start the support process. Keep in mind that its only free for the first 90 days.

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 440 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E