× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Spectrum Provisioning issues with CM1100

wobachuck
Aspirant

Spectrum Provisioning issues with CM1100

I bought a CM 1100 to replace my CM600 on Spectrum’s internet. CM worked fine with the ultra speed but they are now offering the gig service, so I wanted to upgrade my modem for when it rolls out. I called and gave them the MAC and S/N and everything seemed to work after they sent a few reboot commands. That is until I dove deeper into the Modem Software and found I was back to using IPV4 instead of 6 like my CM600 and my speed was cut in half from 400 to 200 Mbps.

I called and spoke to a rep with the internet dept. they tried 5 or 6 time to push a firmware/provisioning??? Update and it wouldn’t take. It has been escellated to a higher tier which I get random reboots and a ton of log entries of failed stuff. I had seen in a previous posting topic that a netgear person would be able to contact the engineers at spectrum If I supply my ticket# and info. Can someone please help?

Thank you.
Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1
Message 1 of 4
FURRYe38
Guru

Re: Spectrum Provisioning issues with CM1100

Make contact with NG support about this. 

https://www.netgear.com/support/#

 

Try to power OFF the modem for 1 minute then back on. 

Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 4
wobachuck
Aspirant

Re: Spectrum Provisioning issues with CM1100

Got direct line from outside to the modem using quad shield RG6 coax. 1 have 1 splitter but that’s getting my power signals to -1 and +1 for my channels
Message 3 of 4
wobachuck
Aspirant

Re: Spectrum Provisioning issues with CM1100

Leet me clarify I have to have the splitter on to keep the dBmv around +1 to -1 from zero. Without the splitter it gets as high as 6 to 9 dBmv which can start to give you issues.  They just installed this line in my new developement last year so they are sending a lot of power through the lines not sure why but I have to have a splitter to act more like a resistor.  I did contact and submit a ticket with netgear support but have not heard from them.  I did hear from that netgear employee who responded to my PM who was able to help someone back in 2019 dealing with the spectrum engineers which even he told me was a headache.   Good news for now is my speed is back up to the ultra level but I am still puzzled why my provisioning is still showing up as IPv4 instead of IPv6 like on the CM600.  The only difference is one is Docsis 3.0 and the other is 3.1.  I doubt the additional downstream channels have anything to do with it or the additional multi-gig aggrigation line which isn't in use and to my knowledge spectrum does not even support "yet".  

 

I have still not received any communication back from spectrum from my ticket I placed with them either.  It's funny that they can see my modem and communicate with it but cannot seem to push any provisioning to it?  Yet I am told their is nothing wrong with my modem?  I was worried since it was a refurbished it was defective and I wanted to send it back for a replacement but spectrum assured me it was on their end but could not explain why they couldn't push the provisioning.

 

Any thoughts?

Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1807 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E