× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

T3 & T4 timeouts

jtwildcat
Initiate

T3 & T4 timeouts

I have been battling constant internet connection drops and lots of T3 and T4 timeouts. I've called my isp provider and have had 4 techs comeout all have left with the saying that "everything looks good on our end". I purchased the CM1200 back in April and didn't have any issues but the last couple months have been frustrating, between tech visits and several calls to my isp provider, I cannot get any work done. I order a new CM1200, thinking that I my modem malfunctioned, and after activating, I got the same the result as the other one. I also noticed that I only had one upstream channel locked, but I was still receiving frequency bumbers for the others, which I thought was weird. Finally, and although I didn't want to, I purchase a Arris SB8200, Everything seems to be working good, for now at least. Just wondering if anyone else has experience this with the CM1200.

Model: CM1200|Nighthawk Multi-Gig Speed Cable Modem
Message 1 of 4
FURRYe38
Guru

Re: T3 & T4 timeouts

Be sure LAG is disabled on the modem. 

Is the modem connected to a wifi router? Mfr and model of this router. 

 

If two diffferent modems are experiencing the same thing, then this is either a cable line or ISP signal issue.

Have the ISP check the signal and line quality UP to the modem. 
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 4
jtwildcat
Initiate

Re: T3 & T4 timeouts

@FURRYe38  Yeah not much configuration on the modem, link aggregation is turned off. Running a Netgear RAX 200 router. I just had a 5 tech comeout to house, he was schedule already before I activated the Arris modem, and I got the same thing, noise levels are good and all upstream and downstream channels coming from the street are good. He did remove a splitter that the third tech installed but it is straight shot from the outside to my coaxial connection in the house. No tech can figure out why I get so many timeout errors

Message 3 of 4
FURRYe38
Guru

Re: T3 & T4 timeouts

So NG and Arris modem experience the problem. ISP needs to look into this. IF this happens on two different modems, then they need to fix. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2630 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E