× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Website white screen

hbhansen
Aspirant

Website white screen

When trying to login to my Nighthawk CAX30 router via http://routerlogin.net, after successfully entering my user name and password, all I get is a white screen (see attachment); no tabs, no menus, nothing.  I have logged in to the website several times recently with no problem.  Why now?

Message 1 of 8
Kitsap
Mentor

Re: Website white screen

First of all it is not a web site.  It is a web page that resides on your router.

 

You might need to clear the cache and web browser cookies on your computer.

 

If that does not work, try a different web browser.  Maybe Firefox or Edge.

 

 

My setup: Comcast -> Netgear CM2050V -> Netgear R9000 (Voxel V1.0.4.65HF)

Message 2 of 8
plemans
Guru

Re: Website white screen

Along with @Kitsap you can try a different pc. Could be a device specific issue

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 3 of 8
hbhansen
Aspirant

Re: Website white screen

Pardon me for not knowing that when I enter an address into my browser it goes to a page "residing on [my] router" instead of on the web.

 

I have cleared my cache and all my web browser cookies, and I have tried logging in using MS (Microsoft) Edge, and I still get a white screen.

Message 4 of 8
hbhansen
Aspirant

Re: Website white screen

Tried logging in from another PC- no difference; still just a white screen.

Message 5 of 8
plemans
Guru

Re: Website white screen

Is the CAX working? are you able to get online? 

did you try simply factory resetting it? 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 8
Kitsap
Mentor

Re: Website white screen

Don't know if a pardon is necessary, but a correction was certainly warranted.
Maybe the firmware on your CAX80 has been corrupted. Only your ISP can re-flash your firmware unless the modem/router has separate firmware.

My setup: Comcast -> Netgear CM2050V -> Netgear R9000 (Voxel V1.0.4.65HF)

Message 7 of 8
plemans
Guru

Re: Website white screen

Have you tried the 192.168.100.1 address? I've randomly found that worked with my CAX when the routerlogin address was failing to load. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 367 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E