Reply

Cm1200 and AX8 nighthawk internet connection issues

JS5641
Follower

Cm1200 and AX8 nighthawk internet connection issues

Have cm1200, connects to internet with a Ethernet cable from (direct connect) pc to cable modem. Have a nighthawk AX 8 connected to the cm1200, but no internet. Green icon on CM 1200, red on AX8. Both have been reset multiple times. Tried multiple known good Ethernet cables. Ideas appreciated.
Message 1 of 3
Kitsap
Prodigy

Re: Cm1200 and AX8 nighthawk internet connection issues

The startup sequence is important.  Power down both your CM1200 and RAX80, pull the power cords and disconnect the coax on the CM1200.

 

Connect the coax to the CM1200 and the power cord to power it up.  Give it plenty of time to connect and stabilize the connection.  Connect the WAN port of your RAX80 to LAN port 1 on your CM1200.  Connect the power cord and power up your RAX80 and give it plenty of time to connect and stabilize.  You should have an internet connection on your RAX80.  If not and if you have done any configuration on your RAX80, it would be a good idea to do a firmware default reset and configure it from scratch.

My setup: Comcast -> Netgear CM2050V -> Netgear R7800 (Voxel V1.0.2.97.1SF)

Message 2 of 3
plemans
Guru

Re: Cm1200 and AX8 nighthawk internet connection issues

Make sure nothing else is connected to the cm1200. It might have 4x ports but the majority of ISP's only support 1 connected device. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 129 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E