× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave

LB1121 POE???


LB1121 POE???

I submitted a support ticket over a month ago about this and still no answer/fix.  


The LB1121 will not restart via POE.  I have used a Ubiquiti POE injector and a T-Link POE injector with the same results.  Sometimes the injectors will power the divice, sometimes they won't and I get no power.  

I have had a LB1121 running for weeks at a time off the Ubiquiti 48v POE injector with no problem at all.  If I unplug the ethernet cable and plug it back in, it will not restart.  It works flawlessly off the 12v wall plug every time.   But if I try to switch it to POE, nothing.  

After an unknown amount of time(days) of it sitting unplugged on my desk, it will all the sudden work again via POE.  

The entire senerio makes no sense.  I can not find any patern to the problem....sometimes it works, most of the time it doesn't.  

I have already RMA'd my first unit and the replacment has the same problem. I have resorted to purchasing a 2nd LB1121 to keep as a backup for when I lose power or something.  I have an extra to rotate in.  They both have the same POE restart problem.  Pretty annoying to say the least!   That is a total of 3 LB1121 units I have had that all have the same issue. 


There is literally zero documentation about the POE standard used for the LB1121.  Is it passive poe, is it 802.3at or af or what?  Its a mistery because Netgear doesn't povide any information and their tech support has no answers.  


What voltage is required for the LB1121 to start via POE?

How may amps does the LB1121 use?

What specification are required for a POE injector that is compatible with the LB1121?


Providing some detailed POE requirements for your product would probably go a long way!  It seems crazy that Netgear doesn't even know what POE standard their own device uses.  Its also crazy that Netgear would sell a POE device that doesn't work properly with the most common POE injectors available!  Super annoying!  


Will we see a firmware update for the LB1121 anytime soon?

  a. Fix POE problems stated above.

  b. Fix "passthrough" mode so its not on a p2p /32 link so we can use real routers.

  c. More LTE band settings. It would be nice to be able to force bands, etc. 



Message 1 of 3

Re: LB1121 POE???

To add a bit more info to the horrid POE situation on my LB1121....


I can now add a "WT-GPOE-4-48v48w" from Wifi-Texas to the list of POE injectors that will not power the LB1121.... or at least not power the two LB1121 units I have in their current state.    

I have also noticed that my Ubiquiti POE switch will consistantly power the LB1121 properly when the switch is set to "POE+" mode.  Unlike Netgear, Ubiquiti does supply proper documentation with their POE devices.  The Ubnt switch supports 802.3af and 802.3at.  My current thought is that the LB1121 needs 802.3at to function/restart properly.  I have now ordered an 802.3at injector but it wont be here for a few days.  I will report back one way or another.  


Again, its pretty crazy that Netgear has such horrid documentation on something so simple. Just ask one of your engineers what the POE requirements are!!!!!!!!!!!

Message 2 of 3

Re: LB1121 POE???

802.3at it is!  Both LB1121 units I have fired right up and are working perfectly so far running on a 802.3at POE injector.  Neither would power on consistantly with any other POE injector I have tried.


I think Netgear needs to update their documentation and send everyone who has experienced this issue a free 802.3at POE injector.  What a hassle it has been getting this figured out!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 0 kudos
  • 1 in conversation

Orbi 770 Series