× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

remove NAT

slimbo
Aspirant

remove NAT

I have a UniFi USG that I want to use with the Nighthawk MR1100, which does works, but I need to be able to build a site-to-site VPN tunnel and since the NightHawk MR1100 is doing NAT on the single Ethernet port, it won't work. Is there a bridge mode or other way to get it so that the device on the network LAN will get the public IP address?

Model: MR1100|Nighthawk M1 Mobile Router
Message 1 of 7
plemans
Guru

Re: remove NAT

have you tried putting the Unifi's IP address into the MR1100's dmz. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 7
slimbo
Aspirant

Re: remove NAT

No, but I will try it now. I was also thinking of maybe port fowarding just opening it up wide since it's going to connect to a hardware firewall anyway

Model: MR1100|Nighthawk M1 Mobile Router
Message 3 of 7
slimbo
Aspirant

Re: remove NAT

I enabled the DMZ and then put my firewall WAN port in it, but that did not work ... I looked at port forwarding and there's no option to just allow all, any any. I am guessing that possibly this is not going to work.

Message 4 of 7
plemans
Guru

Re: remove NAT

did you use the ip address for the firewall? 

What actual device is it? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 5 of 7
slimbo
Aspirant

Re: remove NAT

Well when I enabled the DMZ, it just gave a default of 192.168.1.4 so I put the WAN interface in the same subnet and assigned 192.168.1.1 to it. The Nighthawk itself is set to IP passthrough and VPN passthrough is also enabled. So now when I connect to the ethernet port on it, with DHCP on, it assigns a different private IP like 10.64.193.141. The reason my site-to-site VPN on my firewall isn't working is because of this NAT on the MR1100. I have a UniFi Ubiquiti USG 3. 

Message 6 of 7
schumaku
Guru

Re: remove NAT


@slimbo wrote:

 The Nighthawk itself is set to IP passthrough and VPN passthrough is also enabled. So now when I connect to the ethernet port on it, with DHCP on, it assigns a different private IP like 10.64.193.141. 


"it" is your mobile service provider here, not the Netgear device. Not uncommon mobile providers assign RFC1918 Private IP addresses or RFC6598 Carrier Grade NAT IP address simply because there are not enough public routable IPv4 addresses available in the world. Talk to the provider and ask for options/services to get a public IP address assigned to this device (SIM/phone number) for remote access and VPN purposes.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1156 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E