× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Problem with VPN connection to external network

OzGobo
Aspirant

Problem with VPN connection to external network

Ok, this one is odd and I don't even know what info to provide here.

 

I have several devices on my network, and two of them are employer supplied Windows laptops.  Both of them have a version of Cisco VPN client installed, although they are different versions.

 

When I connect Laptop 1 (mine) to my employer's VPN all is good and happy.

 

When I connect Laptop 2 (my partners) to their (different) employer's VPN, all external communication stops for every device and I have to disconnect and then reconnect the ADSL connection.

 

Internal communication is fine, but all internet traffic stops.  The ADSL status says CONNECTED, but nothing goes through without reconnecting.  This happens 100% of the time.  When I look at the logs, it reports a DoS attack from the employer's IP address, but there are plenty of other DoS attacks listed pretty much daily and they don't take me out.  Another odd thing is that the laptop in question will get 4-5 different IP addresses very quickly. The employer has basically wiped their hands of it and will not help so I'm being yelled at to get it fixed, but there's not a whole lot of info.

 

Any ideas?

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 3

Accepted Solutions
OzGobo
Aspirant

Re: Problem with VPN connection to external network

OK - I think I've found the problem and sorted this out.

 

My ISP recommends using PPPoA/VC.  It would appear that this VPN client reaks havoc when this is set.  I tried PPPoE/LLC and it seems to fix the problem.

 

Go figure.

View solution in original post

Message 3 of 3

All Replies
OzGobo
Aspirant

Re: Problem with VPN connection to external network

Small update:

 

Both laptops are running Windows 7.  The laptop that is working has Cisco System VPN Client Version 5.0.07.0440 and the one causing all the problems has Cisco AnyConnect Secure Mobility Client 4.2.04039

 

Message 2 of 3
OzGobo
Aspirant

Re: Problem with VPN connection to external network

OK - I think I've found the problem and sorted this out.

 

My ISP recommends using PPPoA/VC.  It would appear that this VPN client reaks havoc when this is set.  I tried PPPoE/LLC and it seems to fix the problem.

 

Go figure.

Message 3 of 3
Discussion stats
  • 2 replies
  • 4270 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E