Orbi WiFi 7 RBE973
Reply

FVS318Gv2 Poor WAN to LAN throughput

yk
Aspirant
Aspirant

FVS318Gv2 Poor WAN to LAN throughput

Hi,

 

Broadband upgraded to 200 Mbps last week.  My firewall has the latest firmware.  Connected through PPPOE.  When PC is connected directly to modem (provided by ISP), speedtest indicates up/down speed ran at the 180Mbps level, which is reasonable.  However, when PC is connected through the FVS318G v2, throughput dropped down to 50 - 70 Mbps level.  Tried changing MTU which had no effect on speed.  It's not cablinig issues either.  The firewall is configured in the simplest way, no VPN, no Qos, no DMZ, no VLan, etc.  so there shouldn't be anything affecting performance that way.  Anyone has any idea? 

 

FYI, data sheet shows Wan-Lan throughput should be 250Mbps level.

 

Thanks,

YK

Model: FVS318Gv2|ProSafe gigabit 8 port VPN firewall
Message 1 of 6

Accepted Solutions
johnakajohn
Tutor

Re: FVS318Gv2 Poor WAN to LAN throughput

I asked this same quest some time ago, it doesn't supoport fastpath routing over PPPoE connections and is apparently a hardware limitation so you won't get much more than that, ever.

View solution in original post

Message 2 of 6

All Replies
johnakajohn
Tutor

Re: FVS318Gv2 Poor WAN to LAN throughput

I asked this same quest some time ago, it doesn't supoport fastpath routing over PPPoE connections and is apparently a hardware limitation so you won't get much more than that, ever.
Message 2 of 6
train_wreck
Luminary

Re: FVS318Gv2 Poor WAN to LAN throughput

Wow, yet another limitation that isn't mentioned in the documentation.

 

I'm really glad I didn't deploy these at our company.....

Message 3 of 6
yk
Aspirant
Aspirant

Re: FVS318Gv2 Poor WAN to LAN throughput

Thank you Johnakajohn, that's helpful.

Message 4 of 6
yk
Aspirant
Aspirant

Re: FVS318Gv2 Poor WAN to LAN throughput

Thank you train_wreck, that's helpful.

Message 5 of 6
johnakajohn
Tutor

Re: FVS318Gv2 Poor WAN to LAN throughput

I'd be happy for someone from support to contradict that however it was the end result of my support ticket on the subject and also held up by the results of my own tests using a linux box as a PPPoE server to eliminate any other factors. Those are some nasty typos in my initial response but I'm leaving them there.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 5253 views
  • 1 kudo
  • 3 in conversation
Announcements