Reply

Double NAT -- R70000 -- Google Fiber

dcook7312
Tutor

Double NAT -- R70000 -- Google Fiber

I have a Google Fiber box and have a R7000 set up downstream (the R7000 has better range and I'm able to setup OPEN DNS).  When I set this up it created a double NAT situation because the Google Fiber Network Box does not have a bridge mode.  In the last couple of weeks I installed a wifi security camera at my home (car got broken into recently) but have been having network problems with the camera where it will go offline or won't capture the video well.  Based on some google searches it looks like security cameras don't do well with double NAT.  Is there anything I can do to help this situation>  The best explanation on double NAT I've found is at http://www.practicallynetworked.com/networking/fixing_double_nat.htm.  At the bottom it gives some suggestions on port forwarding or DMZ.  Will these work in my case?  Other suggestions?

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 5

Accepted Solutions
dcook7312
Tutor

Re: Double NAT -- R70000 -- Google Fiber

Thanks for sharing that page.  I worked with Google Fiber on this some and reserved the IP of the Netgear router and then used port forward rules on the Google Fiber box (to the Netgear router) and the Netgear router (to the device).  Seems to be working now.

 

I love the speed of Google Fiber and like Google as a company.  There are limitations to the hardware they are using (poor wifi range, no bridge mode, no option for Open DNS, etc.).  Wish Netgear designed and developed their hardware (seems like a good business opportunity to any leaders who might be follow these threads).

View solution in original post

Message 5 of 5

All Replies
storm1985
Prodigy

Re: Double NAT -- R70000 -- Google Fiber

Set Google Fiber box to Bridge Mode. 

Message 2 of 5
dcook7312
Tutor

Re: Double NAT -- R70000 -- Google Fiber

Sadly the Google Fiber Box does not have a bridge mode.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 3 of 5
antinode
Guru

Re: Double NAT -- R70000 -- Google Fiber

> [...] the Google Fiber Network Box does not have a bridge mode.

> Set Google Fiber box to Bridge Mode.

   You have to love free advice.

   I've never tried it, so I know nothing, but perhaps the DMZ feature
would be useful in this case:

      https://support.google.com/fiber/answer/4650342?hl=en

(I have (and envy) a friend with Google Fiber, but I don't have it, so I
can't experiment with it.)

Message 4 of 5
dcook7312
Tutor

Re: Double NAT -- R70000 -- Google Fiber

Thanks for sharing that page.  I worked with Google Fiber on this some and reserved the IP of the Netgear router and then used port forward rules on the Google Fiber box (to the Netgear router) and the Netgear router (to the device).  Seems to be working now.

 

I love the speed of Google Fiber and like Google as a company.  There are limitations to the hardware they are using (poor wifi range, no bridge mode, no option for Open DNS, etc.).  Wish Netgear designed and developed their hardware (seems like a good business opportunity to any leaders who might be follow these threads).

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 9878 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E