Reply

Issue with my Wi-Fi Device

Samanthasteves
Follower

Issue with my Wi-Fi Device

Hello, all I have been using XR500 for last 3 years from last few months my Wi-Fi is not working well. The Internet show connected on the Phone and speed test is also okay but when I try to load a website page, it keep loading and crashes....lol.. Everytime I need to turn my mobile Wi-Fi on and off to use the internet. 

I have reset my router and tried different and tried all possible hacks I know but nothing is working for me. It is happening with all cells connected with the router, that leads to conclusion something is not good with the Wi-Fi. A suggestion will be highly appreciated..... 

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 2
FURRYe38
Guru

Re: Issue with my Wi-Fi Device

Netgear has set up a community forum specifically for the NightHawk Gaming Router products. Most of the people who watch that forum are more likely to have experience with NH gaming router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/bd-p/en-home-nighthawk-pro-gaming-rout...


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 218 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E