Reply

Lost T_Drive

SCHNEB
Aspirant

Lost T_Drive

Something is extremely wrong with the NETGEAR Web site. I was trying to edit the T_Drive partition, but choosing "Edit" did not allow me to edit any of the boxes. I was using the latest Chrome, but nothing. Trying different things, I ended up deleting the name T_Drive and now it reads "not shared", and now my computers can no long access it. There is absolutely NO way to edit it at the web link below...
http://www.routerlogin.net/start.htm

Any help?  Did I do something wrong or is the Web site just horrible?  My Nighthawk App does not access this as well.

Message 1 of 5
FURRYe38
Guru

Re: Lost T_Drive

Not much to go on. 

There a NG product your referring too? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 5
SCHNEB
Aspirant

Re: Lost T_Drive

I have a Nighthawk R8300, but it is working just fine. The problem is the Web site I posted. The Edit button does not allow me to make any changes. I can't repair the T_Drive drive.

Message 3 of 5

Re: Lost T_Drive


@SCHNEB wrote:

The problem is the Web site I posted. The Edit button does not allow me to make any changes. I can't repair the T_Drive drive.


The "website" you refer to is no such thing. It is the browser graphical user interface (GUI) for your router. That's the place where you get in to manage the router. Netgear just uses html as a way of showing the information.

 

In this case it seems that you are trying to work with ReadySHARE.

 

Can you see the T_Drive on your network?

 

Point Microsoft explorer at

 

\\readyshare\

 

You'll have to dig  bit deeper and tell us more before anyone can help.

 

Tell us what you are doing and where things go wrong.

 

A first move would be to check that the USB drive still plays nice with your PC.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
SCHNEB
Aspirant

Re: Lost T_Drive

OK, I removed my USB drive and reformatted it, starting from scratch. I hooked it back up, gave it a little time, and eventually it showed up as before. I guess the "Edit" button only seems to allow deletion of a particular volume, which is confusing on the GUI. To me, it seems like the Edit Button should be allowing the ability to change the name or the access, but it does not.

 

Thanks for the help.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 370 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E