Reply

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

wglotz
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Let me add that before I enabled IPv6 on the R8000P router, when we got a DNS error on the Windows 10 PC, bringing up a CMD window and executing "ipconfig /flushdns" would temporarily fix the issue but the error would always show up again at a later date.

 

The IP address for the PC is DHCP and is served out by the R8000P router.

 

Since enabling IPv6 on the router there have not been any DNS errors.

 

wglotz

Message 101 of 120
Dark360
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Hi,

 

I have also been suffereing from the DNS issues since the recent firmware updates.

 

I have enabled IPv6 using Auto Detect and it has changed to 6to4 Tunnel.

 

I am in the UK and my ISP is Virgin Media.

 

Is this OK?

 

Dark360_0-1658041190128.png

 

Message 102 of 120
Umair
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Well I can only vouch for R8000P router. The Autodetect is setup as DHCP which makes sense. Unless you are creating 6to4 Tunnel with another host.

It might be different for other routers.


Message 103 of 120
Umair
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Just wanted to add that 6to4 tunnel is used to combine IPv4 host network and IPv6 host network. By means of 6to4 Relay router.

Message 104 of 120

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released


@Dark360 wrote:

 

Is this OK?

 


Does it work?

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 105 of 120
Dark360
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

I am using R8000P, and it appears to be working with my Windows 10 PC and Tablet, but our android phones are acting up.

Message 106 of 120
Dark360
Guide

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Ignore me, I had left our android phones on Static IP and DNS, reverting back to DHCP and it is working fine now

Message 107 of 120

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Been watching this thread.  I'll try 1.4.3.88 in 2 days.  Will be refreshing if the DNS issues is finally resolved.  

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.68 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 108 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

I recommend enabling IPv6 if DNS issues are seen. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 109 of 120

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Greetings,

Its already on, for years.  I've been testing each few FW releases since 1.4.1.68.  All have exhibited the DNS error with or without reset, starting from scratch or having IPv6 enabled, etc.  I'm WFH tomorrow and will try 1.4.3.88, then report back.

~Comcast 1 Gbps/50 Mbps SB8200 > R8000P
~R8000P FW:1.4.1.68 ~R7000 FW:1.0.9.42
~R6400 FW:1.0.1.52 ~Orbi-AC3000 FW:2.5.1.8
~EX3700 FW:1.0.0.84

Message 110 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

👍

Seems to work for some, others maybe not so much. May depend on configuration or ISP configuration as well. 

 

I know I ran my R7960P with v88 loaded and saw DNS issues. Enabled IPv6 and DNS issues did not re-appear. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 111 of 120
Jimsto2
Tutor

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

About a month after enabling IPv6 and no longer getting the DNS Probe error, I started getting multiple daily random internet connection drops, all devices.  I plan to roll back the firmware to .68.  There seems to be a bunch of problems with the latest software releases and Netgear shows no sign of acknowledgement or fixing them.  I suspect at this point that they are just joining the software obsolescence club and purposely trying to annoy customers into buying new hardware with bug filled updates.

Message 112 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

So how are you determining that "multiple daily random internet connection drops" is a router or FW issue? 

Is the Internet LED on your router showing AMBER when this happens? How about the wifi LEDs? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Did you try and disable IPv6 to see if the behavior changed any? 

Has a factory reset and setup from scratch been performed since last FW update?

What CAT# lan cable are you using between the ISP modem, router and wired devices? CAT6 is recommended. 

 

Would need more information and troubleshooting before blaming the router or FW. 

 


@Jimsto2 wrote:

About a month after enabling IPv6 and no longer getting the DNS Probe error, I started getting multiple daily random internet connection drops, all devices.  I plan to roll back the firmware to .68.  There seems to be a bunch of problems with the latest software releases and Netgear shows no sign of acknowledgement or fixing them.  I suspect at this point that they are just joining the software obsolescence club and purposely trying to annoy customers into buying new hardware with bug filled updates.




My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 113 of 120
Jimsto2
Tutor

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Charter/Spectrum Technicolor E31T2V1 / DOCSIS 3.1 eMTA

 

Determined internet drops by observing computers, phones, Roku, Amazon smart devices all having connection disruptions simultaneously throughout the day for the past 2+ weeks, 3-5 times per day.  They self resolve within a minute or two.  If I reboot the router they appear to occur less frequently for about a day, 1-3 times.

I am making assumptions, but I never had any connections problems until I installed the latest firmware.

I have not checked the internet LED during a drop, but I will next opportunity.

I have not disabled IPv6 since enabling it fixed the constant DNS probe errors.

Using the yellow CAT-5E cable that came with the router, R7900P Nighthawk X6S.

Speed Test using Nighthawk App on iPhone: 459Mb Down, 23.3Mb Up.

From Win10 using Brave browser over wireless from Speedtest.net: 16.82Mb down, 22.91Mb Up

Ran these speed tests about 2pm while both wife & I were working from the house.

I have not done a factory reset since these issues started.  If I do, should I save the current configuration and reload it or key it all back in manually like from the box new?  Does factory reset roll back the firmware to what it shipped with or just clear configurations?

Message 114 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released


@Jimsto2 wrote:

Charter/Spectrum Technicolor E31T2V1 / DOCSIS 3.1 eMTA

I would make sure your modem and ISP services are not adding to this problem. Sometimes ISP services can be problematic. Ask the ISP to check there logs and signal up to the modem for any issues seen around the same time frame that you notice that you can't get services thru the router. 

 

Determined internet drops by observing computers, phones, Roku, Amazon smart devices all having connection disruptions simultaneously throughout the day for the past 2+ weeks, 3-5 times per day.  They self resolve within a minute or two.  If I reboot the router they appear to occur less frequently for about a day, 1-3 times.

I am making assumptions, but I never had any connections problems until I installed the latest firmware.

I have not checked the internet LED during a drop, but I will next opportunity. Please check this next time. 

I have not disabled IPv6 since enabling it fixed the constant DNS probe errors. Might keep IPv6 enabled to help with DNS issues. 

Using the yellow CAT-5E cable that came with the router, R7900P Nighthawk X6S. I recommend using CAT6 cabling between the modem and router and to your wired devices. 

Speed Test using Nighthawk App on iPhone: 459Mb Down, 23.3Mb Up.

From Win10 using Brave browser over wireless from Speedtest.net: 16.82Mb down, 22.91Mb Up

Ran these speed tests about 2pm while both wife & I were working from the house. What are speeds seen over a ethernet connection with a PC? 

I have not done a factory reset since these issues started.  If I do, should I save the current configuration and reload it or key it all back in manually like from the box new?  Make a backup config first however after doing a reset, I recommend setting up from scratch initially and see how things go. I would avoid enabling Access Controls, Armor, Parental Controls, QoS and Traffic Meter. See how it goes using this configuration. If not, you can reload the saved backup from file later on.

Does factory reset roll back the firmware to what it shipped with or just clear configurations? NO. Just clears any user configurations is all. 

Does the router feel extra warm to the touch or normally warm? Might put a laptop fan under the router for additional cooling. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 115 of 120
Mrfatboy
Star

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

I just received and email that there was a new update (.88). I came here to see if problems. It seems I’m late to the party 🤣🤣🤣

I think I will stick to .68👍🤪
Message 116 of 120

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released


@Mrfatboy wrote:
I just received and email that there was a new update (.88). I came here to see if problems.



Wise move.

 

Always a good idea to wait for the dust to settle.

 

But do remember that you can roll back to older versions if you hit problems with new firmware.

 

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 117 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

Any progress on this? 


@Jimsto2@Jimsto2 wrote:
Charter/Spectrum Technicolor E31T2V1 / DOCSIS 3.1 eMTA

 

Determined internet drops by observing computers, phones, Roku, Amazon smart devices all having connection disruptions simultaneously throughout the day for the past 2+ weeks, 3-5 times per day.  They self resolve within a minute or two.  If I reboot the router they appear to occur less frequently for about a day, 1-3 times.

I am making assumptions, but I never had any connections problems until I installed the latest firmware.

I have not checked the internet LED during a drop, but I will next opportunity.

I have not disabled IPv6 since enabling it fixed the constant DNS probe errors.

Using the yellow CAT-5E cable that came with the router, R7900P Nighthawk X6S.

Speed Test using Nighthawk App on iPhone: 459Mb Down, 23.3Mb Up.

From Win10 using Brave browser over wireless from Speedtest.net: 16.82Mb down, 22.91Mb Up

Ran these speed tests about 2pm while both wife & I were working from the house.

I have not done a factory reset since these issues started.  If I do, should I save the current configuration and reload it or key it all back in manually like from the box new?  Does factory reset roll back the firmware to what it shipped with or just clear configurations?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 118 of 120
Gipper4u
Tutor

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

We're expecting a resolution any year now...
Message 119 of 120
FURRYe38
Guru

Re: New - R7900P/R7960P/R8000P Firmware Version 1.4.3.88 Released

FYI:

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/New-R7900P-R7960P-R8000P-Firmware-Version-1-...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 120 of 120
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E