Reply

Nighthawk 6700v2 Not Working pls help :c

Swapnilb
Aspirant

Nighthawk 6700v2 Not Working pls help :c

Ok,

So I receieved my Nighthawk 6700v2 router today and was excited to set it up. :C then it hit the fan. 

This might be far fetched for most of you as it is in New Zealand, but nevertheless: my ISP is Spark and I am currently on a Fibre 100 Plan. This of course comes with a 'fibre box' which is mounted on the wall and has my router connected to it. However, when I take out the ethernet and put it in the nighthawk, configure the settings appropriately, firmware update; nothing.  I performed a self diagnosis and found that the issue is transferring the broadband (internet i think) from the fibre box to the nighthawk. Is this a compatability issue? Can I fix it? Or should i just get a  refund? I ordered the nighthawk from US Amazon, so is that the reason? What do i dooooooo?:C

 

Thanks in advance

Model: R6700v2|Nighthawk AC1750 Smart WiFi Router
Message 1 of 10

Accepted Solutions
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

I have contacted Netgear and they helped me get this fixed. 

Thank you for helping me though 🙂

View solution in original post

Message 8 of 10

All Replies
FURRYe38
Guru

Re: Nighthawk 6700v2 Not Working pls help :c

Not sure if you can use a router marketed in the US out side of the US. Lets see if we can make it work. 

 

What is the Mfr and model of the Fiber ONT on the wall? 

Does it have a built in router by chance? if so, what IP address does it give to a PC if you directly connect to it? If a 192.168.1.something then you'll need to change the IP address of the NG router to 192.168.0.1 or .88.1 as the default address for NG routers would conflict. 

Might ask if the ONT can be bridged, if not, find out if the ONT has a DMZ feature. This would be good to use for the NG router.

 

Might factory reset the NG router and walk thru the set up wizard with IE11 or FF browsers and see if the router will set up with the fiber ONT on the wall. Use a wired LAN PC connected to the NG router when you do this. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 10
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

Thanks man,

But after contacting the ISP and Netgear itself, I managed to figure out the trick in the netgear config and managed to make it work, barely.

Now the internet that is stream through the nighthawk is really slow - 0.06Mbps (tested on speed test google). My Fibre 100 connection promises 100Mbps (I know it's Megabit, not megabyte). I'm not sure what to do now haha.

 

Message 3 of 10
FURRYe38
Guru

Re: Nighthawk 6700v2 Not Working pls help :c

What did you do to get it working? Would be helpful for others with similar problem to know how to get it working.

What is the Mfr and model of the Fiber ONT on the wall? 

Does it have a built in router by chance?

 

 

Disable QoS and IPv6 on the NG router. Use a LAN cable connected PC for all speed testing. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 4 of 10
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

Turns out I had to change my VID (or VLAN) setting on and onto 10. I was just messing around this morning and that seemed to work. I can't give you the model right now as I am at school, but I can assure you that the Fibre ONT does not have a built in router. Once I get home (in about 6 hours), I'll the LAN, QoS, IPv6 (although I'm pretty sure this is off). 

Message 5 of 10
FURRYe38
Guru

Re: Nighthawk 6700v2 Not Working pls help :c

Maybe a configuration issue. Try with out using any VLAN configurations and test. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 6 of 10
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

So I disabled ipv6 and QoS an connected the ethernet to my computer, I still get very low data transfer.:/

Has it got to do with the NG's regions as it is still says US? As for the ONT : It is a model type 200 from the company 'Chorus'. ( I get a yellow blinking light for LAN 1 which suggests a good connection apparantly).

Message 7 of 10
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

I have contacted Netgear and they helped me get this fixed. 

Thank you for helping me though 🙂

Message 8 of 10
FURRYe38
Guru

Re: Nighthawk 6700v2 Not Working pls help :c

So what did they do to get it working right? Would be helpful to know so others can gain this knowledge. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 9 of 10
Swapnilb
Aspirant

Re: Nighthawk 6700v2 Not Working pls help :c

Well I had to use the original Spark router as a buffer and connect the NG to it. I'm not sure what all the settings were that I had to change sorry; it was quite complicated. Pretty much if you/someone has this problem, they should just contact Netgear. That's what they are there for haha.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 4056 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E