Reply

R8000 Date and Time incorrect

mmmix
Guide

R8000 Date and Time incorrect

Firmware Version
V1.0.3.36_1.1.25

 

Just cannot get this router to set the correct date and time from the internet, which makes the scheduling function useless. Tried all the other suggestions mentioned on the forums like setting NAT to open and resetting to factory, nothing works. Am using OpenDNS for family settings, but I tried a number of other DNS providers just in case. Nothing works.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 26

Accepted Solutions
JamesGL
Master

Re: R8000 Date and Time incorrect

Hi mmmix,

 

Have you tried this firmware?

 

https://kb.netgear.com/000038688/R8000-Firmware-Version-1-0-3-46

 

Reset it after the update.

View solution in original post

Message 16 of 26

All Replies
William10a
Master

Re: R8000 Date and Time incorrect

What modem and isp are you using ATT and the netgear router not setting the correct time and date have been posted before?

Message 2 of 26
mmmix
Guide

Re: R8000 Date and Time incorrect

It's Comcast with an Xfinity modem TG862G set in bridge mode

Message 3 of 26
William10a
Master

Re: R8000 Date and Time incorrect

It should be able to go out on the web and pull the time and date in for the router use.

Message 4 of 26
mmmix
Guide

Re: R8000 Date and Time incorrect

It *should* but it doesn't, that's the issue... Plenty of people have reported it in these forums, and I know some "special" firmware has changed hands, but I'm on the latest (I think)...

Message 5 of 26
Xemu
Tutor

Re: R8000 Date and Time incorrect

Are you able to edit the IP address for the NTP server?

Message 6 of 26
William10a
Master

Re: R8000 Date and Time incorrect

I also saw something about a beta firmware can not remember which model router is was for and if it work even it was the r8000 and work only people on a list were able to receive it from netgear support channels for testing.

I know this is not much help

 

Message 7 of 26
mmmix
Guide

Re: R8000 Date and Time incorrect

I can't see anywhere in the settings to change the NTP server. The PCs on my network can see a range of NTP servers with no issue.

Message 8 of 26
William10a
Master

Re: R8000 Date and Time incorrect

Netgear's firmware has no option to change the time/date server while others like dd-wrt do. I believe some hold overs from the past need to change netgear makes good equipement but some how mess the mark with its firmware options I know it takes time but how much time? 

Message 9 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

This is really unacceptable... All files I created on my readyshare drives have the wrong date. 

 

Guess it's time for dd-wrt ...

Model: R7800|Nighthawk X4S AC2600 WiFi Router
Message 10 of 26
JamesGL
Master

Re: R8000 Date and Time incorrect

 Hi rednevals,

 

What is the time and date of your router?

What is the firmware version of the router?

Message 11 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

Current Time:   Friday, 02 Jan 2015 09:58:33

Firmware Version: V1.0.3.36_1.1.25

 

Normally I would not care, but since I use Readyshare it matters. All the files use this data/time when created/updated.

Message 12 of 26
JamesGL
Master

Re: R8000 Date and Time incorrect

Hi rednevals,

 

Reflash the firmware and reset the router. Reconfigure it manually.

 

https://kb.netgear.com/000037342/R8000-Firmware-Version-1-0-3-36

Message 13 of 26
JamesGL
Master

Re: R8000 Date and Time incorrect

Hi rednevals,

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

Message 14 of 26
mmmix
Guide

Re: R8000 Date and Time incorrect

I certainly still need assistance. It is totally unacceptable that in 2017 a top brand router is unable to simply set its correct date and time. I desperately want to use the schedule feature to shut off internet at night, but I just can't.

What can you do to escalate this to someone who can fix it. Or if you can't, change the interface to at least allow it to be set manually.

Message 15 of 26
JamesGL
Master

Re: R8000 Date and Time incorrect

Hi mmmix,

 

Have you tried this firmware?

 

https://kb.netgear.com/000038688/R8000-Firmware-Version-1-0-3-46

 

Reset it after the update.

Message 16 of 26
mmmix
Guide

Re: R8000 Date and Time incorrect

Yes, I can confirm that it has fixed the issue. My router now shows the correct time. Many thanks!

Message 17 of 26
JamesGL
Master

Re: R8000 Date and Time incorrect

Hi mmmix,

 

Glad to know it is working now. 🙂

Message 18 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

This does not solve the problem for me. I have my R8000 behind a WNDR3700v4 running as an AP. Readyshare is disabled on the WNDR3700v4 and active on the r8000. The attached drives are where my problem is. The R8000 cannot automatically update its time, so any files I create on the R8000 's Readyshare have the wrong data/time.

 

Is there a way to allow the R8000 to synchronize the date/time either from the WNDR3700v4, or passthrough to the internet?

 

Both routers are on the latest firmware.

 
R8000: Current Time:   Wednesday, 07 Jan 2015 05:31:41
WNDR3700v4: Current Time: Sunday, Jun 04, 2017 14:10:31
Message 19 of 26
William10a
Master

Re: R8000 Date and Time incorrect

If you are using both wifi you reverse the placement of the routers and make the r8000 the main router and the other the access point just a idea.

Message 20 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

Yeah, that would work. It would be a pain though. It's just sad that Netgear has this issue.

 

I also can't use the ReadyShare on both routers at the same time either. 

Message 21 of 26
FURRYe38
Guru

Re: R8000 Date and Time incorrect

If you keep the WNDR as the main host router and want to use the R8000 behind it, be sure to use the DMZ on the WNDR for the IP address it gives the R8000. However I recommend swapping around routers like William mentioned. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 22 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

What will adding the r8000's IP address(192.168.1.2) as a DMZ on the WNDR(192.168.1.1) accomplish? 

Message 23 of 26
FURRYe38
Guru

Re: R8000 Date and Time incorrect

Allow all ports and traffic unhinder by the WNDR router, to the R8000 router. Sometimes I do then when testing two routers in line. Helps with double NAT issues in this configuration. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 24 of 26
rednevals
Tutor

Re: R8000 Date and Time incorrect

It still does not allow the r8000 to get the time from NTS...

 

Also: WNDR(LAN),DHCP(on) -> R8000(LAN). DHCP(off).

Message 25 of 26
Top Contributors
Discussion stats
  • 25 replies
  • 10304 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E