Reply

Re: R8000 X6S reservation not given to devices

firefox111
Apprentice

R8000 X6S reservation not given to devices

Hello. Is there a limit in the number of IP reservations that the X6 can handle? I have currently 45 and some devices that have reserved IP addresses are not given the reserved address! Also, there is no way to sort the reservation list display in IP address order. I have this X6S for 3 years now and have always had this issue but I have to shout out now because I'm adding more devices that need to have static IP addresses. It's frustrating because after setting up the reservation and place the device on line and pointing the served IP address on my briwser and the device won't respond. It turns out that the damn Netgear X6S assigned a different IP address! Why is that. And in the Security=>Access Control, some names are mixed up with the true device names. It seems that the device database is jumbled up.

 

My true issue is not the mixed up names but the address reservations not given to the devices. Anything I can do? Note that reboot does not do a thing. I hate to factory reset it because that's disruptive to my network.

 

Thanks in advance. 

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 4
greigor78
Aspirant

Re: R8000 X6S reservation not given to devices

I am on the same boat with you on this. Ive been stretching my knowledge on this for some years now and cant seem to figure it out. Have you tried defaulting router and re-adding everything? I dont feel like we have to go to that extent. If you have tried then I dont even want to waste my time with the re-setup.
Message 2 of 4
firefox111
Apprentice

Re: R8000 X6S reservation not given to devices

Last week I replaced my X6S with Nighthawk AX6200 RAX78. The RAX78 didn't work out because the WAN port is defective. I opened a ticket with Netgear Support but the didn't respond to my case so I decided to return the RAX78. Before I swapped out the router with the aging X6S, I restored it to factory default and restored the latest backup. It's still missing some reservations to some devices. BTW, my apple devices are dynamically changing their MAC so I didn't reserved addresses to them. I reserved IP addresses to 10 IP cameras, a NAS, several smart plugs, 4 smarlife wifi bulb sockets, etc. Being able to know the exact IP address of these devices are important to me but some are being missed by the Netgear X6S! So, I'm going to jumpship to a different brand. I have always been a Netgear user but I will try a different brand this time. I have thouroughly researched on TP-Link AX5400 and that seems like a viable candidate that could do what my X6S is serving in my network so I ordered it and it will be arriving tomorrow. The X6S is just too slow for me.

Message 3 of 4
FURRYe38
Guru

Re: R8000 X6S reservation not given to devices

So does a factory reset and setup from scratch, with out loading a saved backup, setup new IP address reservations change the behavior?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 267 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E