Reply

Re: Router VPN giving IP outside subnet, how can I change that?

Ackis01
Aspirant

Router VPN giving IP outside subnet, how can I change that?

Hello - decided to try playing around with the OpenVPN functionality of my router to take advantage of my Pi-Hole.  I'm able to connect and I get an IP address, however it looks like the IP I'm getting is not part of my LAN's subnet - how can I change this?

 

My R8000 isn't my DHCP server, that's a seperate device (Raspberry Pi).

 

Thanks.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 6

Accepted Solutions
JoseAndres041
Luminary

Re: Router VPN giving IP outside subnet, how can I change that?

Message 4 of 6

All Replies
schumaku
Guru

Re: Router VPN giving IP outside subnet, how can I change that?

The OpenVPN server configuration includes the VPN address scope to be used. While these consumer devices allow to disable the DHCP, there is no UI control to change the OpenVPN client IP range.

Message 2 of 6
Ackis01
Aspirant

Re: Router VPN giving IP outside subnet, how can I change that?

So nothing I can do?

Message 3 of 6
JoseAndres041
Luminary

Re: Router VPN giving IP outside subnet, how can I change that?

Nothing.

Message 4 of 6
Ackis01
Aspirant

Re: Router VPN giving IP outside subnet, how can I change that?

Thanks for the response. Just another disappointment with this crap router.

Message 5 of 6

Re: Router VPN giving IP outside subnet, how can I change that?

New firmware on at least one Netgear device killed off the ability to use Pi-Hole. Rolling back fixed the problem.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2557 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E