× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RAX4 Won't let Devices Connect

Saxonthebeach
Aspirant

RAX4 Won't let Devices Connect

So, I just bought this router, and so far, it has been nothing but problems...

I set it up, per the instructions. WiFi will work in the morning. When I get home, my phone and computer, can see the wifi connection, but neither will connect. It says "Disabled", Not Authenticated", or "Saved", but it will not connect. If I reenter the password, it still won't connect. I know it's just not a smart phone problem. My wife's phone, and both of our laptops do the exact same thing. I have the connection set to "Always On", so I know it's not that either.

If I power cycle the router, then my devices will connect. But I shouldn't have to reset it every night when I get home...

Any insight??
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 8
GlassWalker
Aspirant

Re: RAX4 Won't let Devices Connect

I’m experiencing the same issue, just on opposite sides of the day. Had the router for three days now, and every morning when I get up I cannot connect wirelessly. On Apple devices, if I turn the WiFi off, and then back on again - with no other input from me - a dialog box informs anyone in the house that the ‘WiFi password is inccorect’.
Now, if I reboot the router, then after its seven-to-eight-minute boot-up, it’s fine, and everything (then) works as intended.

This is coming on the heels of a week-long battle with Cox, wherein their lame contractors (four service calls!) kept feeding me mis/disinformation until an on-payroll Cox Technician came out.

My internet worked fine (and still does), if you take the router out of the equation.

I’m honestly tired of purchasing/exchanging/returning crap to Best Buy (And I’m sure they are too); I’d really just like to purchase a piece of equipment and it work as-advertised.
Message 2 of 8
Christian_R
NETGEAR Employee Retired

Re: RAX4 Won't let Devices Connect

Hello Saxonthebeach & GlassWalker - If you recently purchased the router, please contact our Support Team using the link below.

 

https://www.netgear.com/support/default.aspx

 

~Christian 

Message 3 of 8
Saxonthebeach
Aspirant

Re: RAX4 Won't let Devices Connect

Tonight I came home and it was working still. I enabled QoS and IPv6 last night when I reset it, and idk if that fixed it, or if I just got lucky tonight.
Message 4 of 8
GlassWalker
Aspirant

Re: RAX4 Won't let Devices Connect

Best of luck to you, Sax. I returned mine today to Best Buy.
Message 5 of 8
Saxonthebeach
Aspirant

Re: RAX4 Won't let Devices Connect

Mine just disconnected everything again!!! I'll probably return mine too. What a piece of Sh#*!
Message 6 of 8

Re: RAX4 Won't let Devices Connect

Looks like they should slap a "beta tester" sticker on the side of these RAX boxes.

 

But I see no mention here of any firmware version.

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 8
Saxonthebeach
Aspirant

Re: RAX4 Won't let Devices Connect

Returned tonight. Bought an Asus Blue Cave. 2 minute set up. Works great. Won't buy another Netgear ever...
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2445 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E