Reply

New Online Update 4.6.3.16 (RBR850/RBS850)

tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Thanks @ FURRYe38, You were dead on about having the update1.netgear.com addresses in the rule.  When I put the 3.2.18.1 firmware back on and rebooted, I got the pink light.  I did the factory reset, went throught the setup process again, and got hung up connecting to the Internet.  I removed the update1.netgear.com address and it instantly connected!  I am praying it doesn't auto-update with only the devcom.up.netgear.com & 13.225.0.117 address blocked.  Everything is back to my preferences now....speed test works and both satellites are wired with consistantcy between the app and the web page.  I am only limiting doing another firmware upgrade if there is only a substantial performance increase promised.  Thanks again @ FURRYe38 for the help!

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 151 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

👍

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 152 of 190
tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

UGGH!!!!....It auto updated last night and its messed up again!  Are there any other addresses I need to block?

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 153 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Add these? 

a1599er83nvyl8.iot.us-west-2.amazonaws.com 52.42.72.107

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 154 of 190
tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Nope...still downloaded the new firmware even though it hasn't installed yet.  Has anyone had any success lately using the telnet option?  If so, what firmware do I have to go down to in order to enable that?

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 155 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Last version to have telnet under the /debug.htm page is v3.2.11.2

 

I check this just the other day...

 

Wonder what other address is being used. 

 

Are you sure your blocking device is working right and configured right? those addresses should be blocking...


@tjtrimble wrote:

Nope...still downloaded the new firmware even though it hasn't installed yet.  Has anyone had any success lately using the telnet option?  If so, what firmware do I have to go down to in order to enable that?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 156 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

A user just posted this as well: https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/Sites-to-block-to-prevent-auto-updat...

 

pkgupdates.netgear.com


This is new to me as well. 


@tjtrimble wrote:

Nope...still downloaded the new firmware even though it hasn't installed yet.  Has anyone had any success lately using the telnet option?  If so, what firmware do I have to go down to in order to enable that?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 157 of 190
tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Auto updated again...while I was in middle of working on stuff for work...thanks Netgear!  One small win though, the telnet access survived the new firmware.  Does anyone have a list/glossary of commands I can use for the telnet?  These commands (Disable auto-update of orbi firmware - additional ... - NETGEAR Communities) were not successful in turning off the auto update.  

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 158 of 190
ahswp
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I set up opendns and was able to block all firmware updates by blocking 

http.fw.updates1.netgear.com
Message 159 of 190
GoldenRetroGame
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I tried to block using a custom DNS, but it still ended up updating. How long have you been running v3 firmware with the OpenDNS solution?

Message 160 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Are you blocking with the telnet solution or a router or blocking device in front of the RBR? 


@GoldenRetroGame wrote:

I tried to block using a custom DNS, but it still ended up updating. How long have you been running v3 firmware with the OpenDNS solution?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 161 of 190
GoldenRetroGame
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I was blocking by taking my provider's router out of gateway mode and using the block list on that. I had to stop that, as their router mode has a bunch of issues that cause be trouble with connections I make for work.

 

For now, I've stopped using the Orbi, as the V4 firmware is way too unreliable. I've gone back to my older Asus AI Mesh setup and have been waiting for an Orbi update that fixes this mess. If a fix isn't available soon, my Orbi is going up on eBay.

Message 162 of 190
tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I tried blocking all of these addresses on my Fios Router (my Orbi is in AP mode) to no success.  When I go to the webpages below, I get a blocked message, so I know something is working.

2021-10-21_17-05-21.jpg

 

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 163 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I'm wondering if the file is getting cached on the RBR or already was there prior to you blocking. 

No sure if a factory reset could clear that out and try again? 

 

Or something isn't being blocked right on your host router... 

 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/Sites-to-block-to-prevent-auto-updat...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 164 of 190
tjtrimble
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Very well could be something my router is not blocking....the parental controls on the fios router don't seem that robust.  Perhaps it only blocks http/https and not ftp?  Today my connection was dropping randomly.  I robooted the fios router, did the factory reset again (on version 4.6.3.13) & brought up everything one at a time.  The interfaces are still not consistant between the web and app, and still not showing devices connected to one of my satellites (even though if you log into each satellite, they show connections).  My telnet access did not survive the factory reset.  The saga continues......

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 165 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

I just put my 850 back online at main home router. Connected the RBR first and setup it up.

CAX80 in modem only mode. Rebooted when RBR was turned ON and connected. 

Manual channels 1 and 40. 100% power output. WMM enabled on both radios, CTS at 64 and AX mode enabled on both radios. I may disable AX mode on 2.4Ghz since I don't have anything that uses AX mode on 2.4Ghz. 

Armor not enabled and already expired on Orbi app. 

Traffic Meter enabled and set to None.

No SPC seen on Orbi app. Yet. 

 

After RBR was online and up and running, I turned on each RBS while in same room as RBR one at a time. I noticed that the RBRs web page reported the RBS initially as being wired, when I had NOT connected them via ethernet. Odd behavior seen here. After RBS were connected wirelessly, I set a IP addres reservation for each at .149 and .150. My DHCP is 192.168.0.1 and range is .100 to .150. After IPs were reserved. I powered OFF The RBS and place them in there remote locations. Powered them on 1 at a time. Both are ONLINE and both reading 5G wireless on the RBRs web page and wireless in Orbi app. Both RBS show connected devices as well as the Orbi app showing same. Though "unknown" devices are seen on the RBS web pages. Smiley Frustrated

 

Wired PC connected to RBR speeds:

Wired900Mbps.png

WIreless Speed with a ASUS GT-AX11000 in wireles bridge mode connected to a RBS:

ASUSGTax11000Bridge2RBR850RouterMode900Mpbs.png

 

RBR Onboard speed test results:

RBRSpeedTestResults900Mpbs.png

image_2021-10-23_135010.png

 

Going to leave this run for a few days. 

I'm dredding to see what my 3rd gen NEST is going to do. Smiley Embarassed

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 166 of 190
jayeshm
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

What firmware are the 8 series on furry?

Message 167 of 190
N3tworkDud3
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Message 168 of 190
jayeshm
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

No **bleep** sherlock N3tworkDud3

 

 

I was asking what FIRMWARE he has on his particular ones, since we have all been DOWNGRADING across the forums.

 

 

NO REALLY THANKS MORON.

Message 169 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Your too funny.

 

I had v16 on. Went down to v3 to see if all that worked. Kind of a hassle but it does work. I then updated back to v16 using the update ALL button on the RBR. Powered OFF, then back ON. I had the system off for a couple of weeks as Ive been tasked testing other systems. FInally wanted to put the 8 series back online and see what or if I saw any problems with it being live again. So far, system has been stable since. Only saw one RBS loop thru front LED which was solved by ethernet connection for a while then back to wireless connection. No more front LED loops. 

 

Even my 3rd gen NEST is stable. No low battery problems. 


@jayeshm wrote:

What firmware are the 8 series on furry?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 170 of 190
jayeshm
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Thanks.

 

I will throw it up in my guest room and see how it holds up for a few days.

 

Just for checking, if one has to stick with a 3.xx firmware which one do you personally recommend?

 

Message 171 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

If you have a host router that you can block updates with, then you could use last v3 version, if you don't have a up stream router to block with, then you need to use,,,great, now I can't find the specific version, it was either V3.2.15.25 or v3.2.11.2 as one of these has telnet still enabled in the debug page that you can use the telnet process to block FW updates on the RBR. I'll check this again when I get him as I marked which files had telnet and which one didn't. 


@jayeshm wrote:

Thanks.

 

I will throw it up in my guest room and see how it holds up for a few days.

 

Just for checking, if one has to stick with a 3.xx firmware which one do you personally recommend?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 172 of 190
FURRYe38
Guru

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

v3.2.11.2 was last version with telnet in the debug.htm UI. 


@jayeshm wrote:

Thanks.

 

I will throw it up in my guest room and see how it holds up for a few days.

 

Just for checking, if one has to stick with a 3.xx firmware which one do you personally recommend?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 173 of 190
N3tworkDud3
Apprentice

Re: New Online Update 4.6.3.16 (RBR850/RBS850)


@jayeshm wrote:

No **bleep** sherlock N3tworkDud3

 

 

I was asking what FIRMWARE he has on his particular ones, since we have all been DOWNGRADING across the forums.

 

 

NO REALLY THANKS MORON.


Ok then, couldn't believe you were asking that question which is why I started with "Really??" Let me help you with an english lesson that may assist you with getting responses in the future:

 

"What firmware are the 8 series on furry?" As the only sentence in your post without reference to anythign else, should have been "What firmware are on YOUR 8 series, Furry? That YOUR is an important part of the communication. One may otherwise think you are asking waht the latest 8 series firmware availabilty is - such as what may have been released on the 7 series is now available on th 8 series. 

 

See - that's civil. Not hard. No need to react the way you did. Oh - and I'm not downgrading, it's a pain in the ass. The better option is replacement with another brand NOT owned by Netgear or any partent or subsidiary thereof. 

 

 

Message 174 of 190
bullm00n
Luminary

Re: New Online Update 4.6.3.16 (RBR850/RBS850)

Seeing something odd lately: I notice after several hours my devices no longer have IPV6 access.  I can reboot my entire network - router, switch, modem - and the problem persists.  The only way to clear it is to go into the Orbi admin and reset the IPV6 connection type to auto and let it update the settings. After that, my PC will show IPV6 internet access. I did this early this morning and by noon, IPV6 was dead again. It could be the Orbi, the modem, or just Xfinity mucking around doing something.  Anyone else seeing anything like this?

bullmoon
Xfinity / xFi / RBR850 / RBS850 AP Mode
Message 175 of 190
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E