Reply

RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Chuck_M
Mentor

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

I installed this new firmware last week and started getting some freeze-ups which have manifested themselves across all wired and wireless devices...  The freeze ups dont last more than 1 min and I have not seen if there is a white reboot light that accompanies them.

 

Since I did not do a factory reset and power off process when I flashed this firmware, I plan on doing that just to make sure there was no orphaned code that is jinxing me.  


I have made a config backup. 

 

Before I do this on my three sats and router (in router mode), would you please review the current agreed upon process to completely reset and restore (or is it a good idea to restore from a .cfg on a reflash?) step-by-step to ensure I am not perpetuating errors from previous versions?

 

Thanks.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 51 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

I would have first powered OFF the RBS and RBR for 1 minute or more then back ON. This is what I did after installing v11. 

Basic Information

Firmware Version: V4.6.6.11_2.1.4T1

dumaos: v3.0.386

seal: v2.1.5.18-0

seal_services: v2.1.5.7-0

armor-bd: v2.2.100.3

spc-circle: v3.25.0.2

CPU Load: 11.97%

Memory Usage(Used/Total): 325 MB/874 MB

System Uptime: 7 days 07:08:15

 

No issues still for me. 

 

If you do a full on reset, reset the RBS  and as they start to Blink WHITE, power them OFF. Then reset the RBR using the ERASE button and setup fhe RBR from scratch. Avoid loading a saved config file here. Just setup from scratch. I would also power OFF the ISP modem or ONT for a minute then back ON as well. I would not enable Armor, SPC. Power on the RBS one at a time and wirelessly sync them fully until the front LED turns OFF. IF your RBS are ethernet, now connect them one at a time via ethernet.  Make a new backup config file at this point. 

 

Test this configuration out for a while...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 52 of 57
elayton28
Apprentice

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@Garwoofoo wrote:

 

(I am however running in AP mode. I think router mode has always caused more issues with the v4 firmwares. So upgrade at your own risk).


Installed this just a bit ago, full factory resets, 5+ minutes off, installed FW on RBR and RBS, full factory resets and setup from scratch.  Setup in AP mode and still having very slow internet speeds.  Going to bed and will check speeds again in the morning...

 

 

 

Message 53 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

You can try this:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-v...


@elayton28 wrote:


Installed this just a bit ago, full factory resets, 5+ minutes off, installed FW on RBR and RBS, full factory resets and setup from scratch.  Setup in AP mode and still having very slow internet speeds.  Going to bed and will check speeds again in the morning...

 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 54 of 57
elayton28
Apprentice

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@elayton28 wrote:

@Garwoofoo wrote:

 

(I am however running in AP mode. I think router mode has always caused more issues with the v4 firmwares. So upgrade at your own risk).


Installed this just a bit ago, full factory resets, 5+ minutes off, installed FW on RBR and RBS, full factory resets and setup from scratch.  Setup in AP mode and still having very slow internet speeds.  Going to bed and will check speeds again in the morning...

 

 

 


Still slow as molasses...and back to being a paperweight.  An expensive paperweight.  

 

This new FW better get officially pushed soon.  And by pushed I mean FORCED upon users.  

 

2 months of paperweights and I spent at least 2 hours going in circles last night.  So sick of this BS...

 

 

 

Message 55 of 57
spence189
Aspirant

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Hi all,

Does anyone have a working link for this firmware, the original link doesn't appear to be working anymore.

Cheers
Spence
Message 56 of 57
NGSvensk
Apprentice

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

This version is rock solid for me and the satellite has more clients then then any other firmware I have tired.  My Orbi is finally working as it was supposed to out of the box.

Message 57 of 57
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E