Reply

Re: RBR750/RBS750 will not pair in AP mode

grinsma
Aspirant

RBR750/RBS750 will not pair in AP mode

If I factory reset the two devices and it comes back in Router mode the system works fine, and the satellite comes up good and we are great. 

If I move over to AP mode the satellite will not connect whatsoever and goes magenta every time. 

 

If I wire up the satellite I can see that it has a default address of 192.268.1.250 and that will not change, I can direct connect but theres nothing I can do in there anyways it seems.

 

If I wire the satellite directly to the router (in AP mode) the device will get a proper address (10.0.65.X) but the backhaul status will claim out of sync and the device will not work. 

 

I've tried literally every single factory reboot and sync buttons and everything but the satellite will not work in AP mode. I tried to move from the netgear switch directly to the Telus router (Actiontech T3200M? I believe?) Everything works but the satellite.

 

The satellite will not come up! 

Message 1 of 11

Accepted Solutions
DarkNet
Apprentice

Re: RBR750/RBS750 will not pair in AP mode

Yes that’s it.  The RBR (in AP mode) needs to be connected to the router via its WAN port. 

View solution in original post

Message 8 of 11

All Replies
CrimpOn
Guru

Re: RBR750/RBS750 will not pair in AP mode

Do I read the correctly:

  • The router is in 'router mode'.
  • The satellite is working and shows on the Attached Devices page as connected as a satellite (top of page)
  • The router is changed to 'AP mode' (nothing has been powered off)
  • When the router reboots in AP mode, and you connect to the web interface,
    the satellite no longer shows as connected?
  • Plus, the ring light on the satellite turns magenta?

 

I love my Orbi.
Message 2 of 11
grinsma
Aspirant

Re: RBR750/RBS750 will not pair in AP mode

Correct!

 

If I wire the RBS to the RBR then it will show up and out of sync and with an IP of 192.168.1.250 BUT it actually has a 10.0.65.X address and I can access it.

 

Oddly if I connect the RBS to the switch or the actual router nothing happens, not sure if that is intended.

Message 3 of 11
CrimpOn
Guru

Re: RBR750/RBS750 will not pair in AP mode


@grinsma wrote:

Oddly if I connect the RBS to the switch or the actual router nothing happens, not sure if that is intended.


That is the way Orbi systems work.  Satellites can only function when connected to an Orbi router through one of the router LAN ports.

 

I do not see in the conversation which firmware release is on the router and satellite.

I love my Orbi.
Message 4 of 11
grinsma
Aspirant

Re: RBR750/RBS750 will not pair in AP mode

Firmware is current (V4.6.5.14_2.0.54) on both.

 

Not relevant to my issue but that means if I had my house rigged with network going back to a 24p switch and I connected a satellite with the intention of having it backhaul to the LAN wired I couldn't? I'd have to rig it up to directly connect to the router? That seems awful.

 

 

Message 5 of 11
CrimpOn
Guru

Re: RBR750/RBS750 will not pair in AP mode


@grinsma wrote:

Not relevant to my issue but that means if I had my house rigged with network going back to a 24p switch and I connected a satellite with the intention of having it backhaul to the LAN wired I couldn't? I'd have to rig it up to directly connect to the router? That seems awful.


This situation has come up before.  The root of the problem is when the Orbi router is not located physically next to the patch panel.

The obvious solution is to install a second Ethernet link from the patch panel to the Orbi location.  This is often impractical or costly.

One user faced a similar issue in that his ISP line and modem were in the basement along with the patch panel, but he got better WiFi if the router was located on an upper floor. (Basements are in general a horrible place for WiFi systems.)

His solution was to use a pair of smart switches and VLAN to make both the modem-router and the router-satellite traffic go over one Ethernet cable:

https://community.netgear.com/t5/Orbi/Disabling-automatic-subnet-reconfig/m-p/2031354#M110164 

 

I love my Orbi.
Message 6 of 11
grinsma
Aspirant

Re: RBR750/RBS750 will not pair in AP mode

So, in a ditch effort, I attempted one last process. 

 

I plugged the RBR into the intended router using the WAN port and factory reset both the RBR and RBS. I configured the RBR via the web console and verified that the RBS came into the console "good" and connected. 

I flipped the device over to AP mode, changing _nothing_ but the mode and leaving it DHCP.

 

Once it was complete I just left it and although the RBS _did_ go Megenta, after a time it went out and the RBR console showed it "good".

 

I wonder, if it was the WAN port? As I think that is the only thing I changed. I'm used to the idea that in AP mode the WAN port is best to be left alone as it generally either shuts off or fails. This time I just left it.

 

Either way. I unplugged the RBS, put it where it belongs, and it's working.

Message 7 of 11
DarkNet
Apprentice

Re: RBR750/RBS750 will not pair in AP mode

Yes that’s it.  The RBR (in AP mode) needs to be connected to the router via its WAN port. 

Message 8 of 11
grinsma
Aspirant

Re: RBR750/RBS750 will not pair in AP mode

Why? Do you know? That is counter to everything I've ever known.

Message 9 of 11
DarkNet
Apprentice

Re: RBR750/RBS750 will not pair in AP mode

Good question 😊  I guess it’s that the RBR still needs to manage (sync, etc) the satellites even in AP mode and apparently that control is only available when the WAN port is activated.  Either mode (AP or router), the RBR needs to have its WAN port occupied.

Message 10 of 11
FURRYe38
Guru

Re: RBR750/RBS750 will not pair in AP mode

FYI for ALL NG router products in AP mode, NG intends that the WAN port on the AP mode device be used to connect to the host router when in AP mode. 

 

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

 


@grinsma wrote:

So, in a ditch effort, I attempted one last process. 

 

I plugged the RBR into the intended router using the WAN port and factory reset both the RBR and RBS. I configured the RBR via the web console and verified that the RBS came into the console "good" and connected. 

I flipped the device over to AP mode, changing _nothing_ but the mode and leaving it DHCP.

 

Once it was complete I just left it and although the RBS _did_ go Megenta, after a time it went out and the RBR console showed it "good".

 

I wonder, if it was the WAN port? As I think that is the only thing I changed. I'm used to the idea that in AP mode the WAN port is best to be left alone as it generally either shuts off or fails. This time I just left it.

 

Either way. I unplugged the RBS, put it where it belongs, and it's working.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 598 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E