Orbi WiFi 7 RBE973
Reply

Re: RBR750 unable to assign IP addresses after reboot

rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

I think I see the routers are trying to set 192.168.1.250. everytime I reboot all my devices say there is an IP conflict and I can't connect to the wifi.

Message 26 of 62
raven_au
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot


@rayjai wrote:

I think I see the routers are trying to set 192.168.1.250. everytime I reboot all my devices say there is an IP conflict and I can't connect to the wifi.


The Orbi satellites appear to always start out with a .250 address and if the DHCP server decides to stop allocating addresses they stay at that address. Stupid really as .250 is within the default DHCP allocation range so a conflict is possible.

 

I set my DHCP range to 2-249 to avoid this possible problem. 

Message 27 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

No.

Try setting the Default IP address pool range to 192.168.1.100 thru .200. Then this will give you a pool size for IP address reservations ON the router and IP address ranges on either side of the pool for static assigned IP addresses that are set ON devices. 

 

What FW version are you using? 

 


@rayjai wrote:

Is it possible to have the routers on 192.168.1.xxx but my devices on 192.168.2.xxx?


 

Message 28 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

Thank you, where do I change the DHCP range? Under Lan setup?

Message 29 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

my FW is, 4.6.5.14

 

if I end the range at 200, can I still reserve IPs at 201 - 249?

Message 30 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

No, the .201 thru 254 range is available for static IP addressed devices.

 

You might consider updating FW as well:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR750-RBS750-Firmware-Version-4...

Message 31 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

Sorry, when you mean static IP devices, you mean the devices I have listed under Address reservation?

Like i can set my printer to 201 in Address reservation? or do I need to change the printer IP address within the printer?

Thanks

Message 32 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

IP address RESERVATIONS are set ON the router with in the IP address pool range. STATIC IP addresses are addresses that are set ON devices. These are out side of the IP address pool range. These are two different items.

 

For an IP address RESERVATION on the printer, would be inside the IP address pool range. You can set a static IP address ON the printer that's outside of the IP address pool range. I do this for my 3 printers, as they don't need any router management and the IP address for these printers never changes. 

Message 33 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

I see, thank you for clearing that up for me. I'll look into this.

Message 34 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

👍

Message 35 of 62
raven_au
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot

I've had lots of problems with the DHCP server.

It has been worst on the AX routers (my 850 series) but I have also seen it (occasionally) on the 50 series.

 

The symptom is the DHCP server simply stops issuing IP addresses.

 

Excluding address .250 from the DHCP address range has improved the situation a "lot" but I'm not sure if this is the only problem with the DHCP server.

At least my Orbi is usable now, 😉

Message 36 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

@raven_au @rayjai @tucsontico 

Are any of you still seeing this issue with current versions of FW? 

 

Message 37 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

Yes, I updated the firmware, rebooted and it messed up again. I tried to contact support and we go through the same troubleshooting on hard resetting. To them it's "fixed".
Message 38 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

What version of FW is loaded on your system now? 

What devices do you all have connected to the system? 

 

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch. 
I recommend also changing the default DCHP IP address pool size to .100 thru .200 as well after the reset. 

Also enable ALG SIP on the router as well. 


@rayjai wrote:
Yes, I updated the firmware, rebooted and it messed up again. I tried to contact support and we go through the same troubleshooting on hard resetting. To them it's "fixed".

 

Message 39 of 62
tucsontico
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot

I'm installing the new firmware later today. Will let you know if I have any issues. 

Message 40 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

I recommend also changing the default DCHP IP address pool size to .100 thru .200 as well after the reset. 

Also enable ALG SIP on the router as well. 


@tucsontico wrote:

I'm installing the new firmware later today. Will let you know if I have any issues. 


 

Message 41 of 62
tucsontico
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot

Just did the update to firmware 4.6.11.1_2.3.6. After a reboot and power down, I brought the RBR up first, allowed it to stabilize for 5-10 minutes. I checked the Guest Network. The RBR was not radiating the GN. I then powered up the nearest RBS. (My setup is a daisy-chain with 2 sats.) After it stabilized for 5-10 minutes, I checked and now the GN was radiating on the 2.4 gHz band. I powered up the second RBS and after stabilizing it was not radiating the GN. So the RBR and one sat are not radiating the GN. Only one sat is showing the GN being on even though it is NOT enabled. (BTW, I did not do a factory reset.)

 

To see if I could "fix" the GN issue, I enabled the GN at the RBR web GUI. I checked and all the RBR and RBSs were radiating the GN. I then disabled the GN. Now the GN is not radiating. However, I'm not convinced this will be a long term solution.

 

I have not seen any issues regarding assigning IP addresses. All my 42 devices have IP reservations and I never had any issues with the reservation not "sticking" or not being able to assign an IP address in the previous firmware or this version.

 

I have SIP ALG disabled and use .1-.60 for my DHCP pool. What is the rationale for enabling SIP ALG and changing the DHCP pool to .100-.200? 

Message 42 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

I am on V4.6.11.1_2.3.6.

 

After the reboot I had IP assignment issues. Even trying the reboot from restoring the configuration causes this.

I have Laptops, PC, phones, Consoles, Smart switches, smart home devices connected.

 

I have about 89 connected devices.

Message 43 of 62
tucsontico
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot

Darn! After about 36 hours of up time on the newest firmware (V4.6.11.1), my one sat began broadcasting the Guest Network again. 😫 I confirmed the GN is not enabled and it shows that on both the web-based GUI and in the ORBI app. I have not done a factory reset on any of my ORBI devices since the firmware update. It appears as only 1 sat is radiating the GN signal on the 2.4 gHz band.

 

I will try a factory reset of that RBS, then do a reconfiguration from scratch for just that sat. Cannot do that until after Thanksgiving. Will report results when completed. Wish me luck!

Message 44 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

Perform a full factory reset on both router and satellite(s) then set up from scratch. Do not load any saved backup configuration files.

I recommend also changing the default DCHP IP address pool size to .100 thru .200 as well after the reset. 

Also enable ALG SIP on the router as well. 


@rayjai wrote:

I am on V4.6.11.1_2.3.6.

 

After the reboot I had IP assignment issues. Even trying the reboot from restoring the configuration causes this.

I have Laptops, PC, phones, Consoles, Smart switches, smart home devices connected.

 

I have about 89 connected devices.


 

Message 45 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

Someone said in the other FW build threads that they changed the SSID name in GN, enabled it. Let the system apply, then disabled GN again then this seem to help. 

 

Let us know after the holidays. Enjoy Turkey day.😉

 


@tucsontico wrote:

Darn! After about 36 hours of up time on the newest firmware (V4.6.11.1), my one sat began broadcasting the Guest Network again. 😫 I confirmed the GN is not enabled and it shows that on both the web-based GUI and in the ORBI app. I have not done a factory reset on any of my ORBI devices since the firmware update. It appears as only 1 sat is radiating the GN signal on the 2.4 gHz band.

 

I will try a factory reset of that RBS, then do a reconfiguration from scratch for just that sat. Cannot do that until after Thanksgiving. Will report results when completed. Wish me luck!


 

Message 46 of 62
CrimpOn
Guru

Re: RBR750 unable to assign IP addresses after reboot


@tucsontico wrote:

I will try a factory reset of that RBS, then do a reconfiguration from scratch for just that sat.


Factory Reset of a satellite is not nearly as involved as resetting the router.  Chances are, when the satellite reboots, it will connect automatically to the router.  Total time: under five minutes.  There is nothing about a satellite to "configure" except for perhaps a custom name that has been assigned to the satellite in the Attached Devices display (which is for human interest only).

Message 47 of 62
rayjai
Guide

Re: RBR750 unable to assign IP addresses after reboot

This did not work, Rebooted the router and it happened again.

Message 48 of 62
tucsontico
Virtuoso

Re: RBR750 unable to assign IP addresses after reboot

Lo and behold, after doing nothing to my offending RBS, it stopped broadcasting the GN. No idea why it decided to do that. Of course, I have no idea why it started to radiate that signal in the first place. I did notice in the sat's web-GUI page the 2.4 GHz column "Wireless Mode" reports a speed of "Up to 240 Mbps". Previously, I believe that number was listed as "Up to 500 Mbps". I do have AX disabled for the 2.4 GHz band.

 

Still curious why furrye38 recommended enabling ALG SIP and reseting the DHCP range to .100-.200 for this latest firmware update. My system appears stable with 4 days of uptime. While I cannot prove it with data, it appears my web pages load a bit slower than before but that could be due to Black Friday server overloads!

Message 49 of 62
FURRYe38
Guru

Re: RBR750 unable to assign IP addresses after reboot

NIce. Mysterious Orbi systems aren't they? LOL

 

Another poster mentioned they enabled SIP ALG on there system and seemed to work better. Normally on Orbi systems SIP is disabled. On Nighthawk routers it's enabled by default. Theres been information that SIP should be disabled for voice or video communications over the years however I've not seen any problems with having it enabled whatsoever. I think it may have been a troubleshooting step at some point for people seeing issues with Voice communication problems over the years. I Think there could have been other underlying factors as well besides having SIP enabled. 

 

I've been using the smaller sized default DHCP IP address pool size for many years now. Got this from a competing router mfr that defaults there stuff to small sized pool instead of wide open. Most homes will never have 250 devices connected and having a small size pool for the router to work with, the router doesn't have to work at hard to deal with devices and IP address assignments. I've carried this over to my use of NG routers and has worked well for me and keeping NG stuff stable. Its always adjustable of course.

 

Be sure to save off a new backup config to file for safe keeping. 

Remember you can disable Auto FW Updates now. 

 

Message 50 of 62
Top Contributors
Discussion stats
  • 61 replies
  • 3531 views
  • 6 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7