Reply

Re: RBS850 - cannot connect to management interface, backhaul out of sync (?)

rculpepper
Guide

RBS850 - cannot connect to management interface, backhaul out of sync (?)

I have an RBK853 kit - 1x RBR850 and 2x RBS850.

I can get to the management interface of the router and satellite-2, but my satellite-1 I can't. I've tried resetting satellite-1 (via the paperclip button), resyncing it, switching between wired and wireless backhaul (resyncing each time), and nothing works. No devices will connect to satellite-1 either. I can get ping responses from satellite-1, but that's it. Sometimes I get a solid blue light after power cycling it, but it's still playing dead.

Firmware on the router and satellite-2 is 4.6.3.16. satellite-1 can't even report it's firmware.

Is there a special "recovery" method I can use to connect directly to the satellite that's not working?

Message 1 of 4

Accepted Solutions
rculpepper
Guide

Re: RBS850 - cannot connect to management interface, backhaul out of sync (?)

OK, so solved by persistence but I'm not sure why or what was going on.

To answer your questions, first - was showing as a connected device with backhaul status out of sync when ethernet connected behind the RBR. The LED would blink white while booting, then turn solid blue for a few minutes, and then turn off (expected LED behavior for a working device, right?).

After 2 hours of power cycling and factory resets on the satellite it finally went through the same LED behavior and then showed up with backhaul status = good. And now I can connect to it's management interface to load up new firmware.

25th time is the charm, I guess? That's a weird one. Main thing that changed this successful boot is that it pulled a new IP address from the RBR.

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: RBS850 - cannot connect to management interface, backhaul out of sync (?)

Does it show on the RBR web page as a connected or dis-connected device if you ethernet connect the one RBS behind the RBR? 

Does the front LED continue to blink WHITE and not turn BLUE? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 4
rculpepper
Guide

Re: RBS850 - cannot connect to management interface, backhaul out of sync (?)

OK, so solved by persistence but I'm not sure why or what was going on.

To answer your questions, first - was showing as a connected device with backhaul status out of sync when ethernet connected behind the RBR. The LED would blink white while booting, then turn solid blue for a few minutes, and then turn off (expected LED behavior for a working device, right?).

After 2 hours of power cycling and factory resets on the satellite it finally went through the same LED behavior and then showed up with backhaul status = good. And now I can connect to it's management interface to load up new firmware.

25th time is the charm, I guess? That's a weird one. Main thing that changed this successful boot is that it pulled a new IP address from the RBR.

Message 3 of 4
FURRYe38
Guru

Re: RBS850 - cannot connect to management interface, backhaul out of sync (?)

Ya i notice this same issue last night on my 7 series. Had synced prior to updating FW then after the RBS would not connect. I found that IF I removed the RBS using the Disconnect button on the RBRs web page. The RBS would connect. Seemed to take a while though and ya, saw the out of sync then finally turned GOOD. Later on I factory reset the RBR and setup from scratch as mine was seeing a problem with not all devices were seen on the RBR. Reset and setup from scratch fixed all that. So system is up and running fully. 

 

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 367 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E