Reply

V4.6.8.2 performance issues?

preswors
Follower

V4.6.8.2 performance issues?

I know we are all concerned with the RBK 853 Web access disappearing on V4.6.8.2 but has anyone also seen performance issues? WIFI speed tests are way off in the downstream direction even at MCS 9 and wired gives me a 500 Down and 940 up on a 2Gbps connection. Is anyone else seeing any issues?

Message 1 of 2
FURRYe38
Guru

Re: V4.6.8.2 performance issues?

What Firmware version is currently loaded? Has the RBR or RBS been downgraded any?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What are your wired speed results look like? 

What wireless devices are you using with the system? 

Turn OFF the RBS and test with just the RBR alone.

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

Is Armor, SPC or Traffic Meter enabled? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 269 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E