× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

2.0.1.14 Still Disconnects

Retired_Member
Not applicable

2.0.1.14 Still Disconnects

OK...so I did the backwards upgrade to 2.0.1.4 and 48 hours later I'm still getting disconnects (pink router).

 

What's next??

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 10
FURRYe38
Guru

Re: 2.0.1.14 Still Disconnects

Whats your ISP Speeds UP and down you pay for? 

Whats the Mfr and model# of the ISP modem?

 

Disconnects from Wireless or ISP modem? Explain more...

 

Try settings WPA2 and AES only. 

Manual channel 1, 6 or 11 on 2.4Ghz and any on 5Ghz. 

 

 I disabled the following on the Orbi router:

Implicit BEAMFORMING - Boosts WiFi speed, reliablity, & range for all mobile devices
MU-MIMO

IPv6

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 10
Retired_Member
Not applicable

Re: 2.0.1.14 Still Disconnects

I'd like to provide all of that info....but I'm not sure it's important.  The Orbi was working fine since late Nov17.  Then....2.1.18 started causing disconnects and customer support had to revert back to 2.0.1.14.....the disconnects happen 24-48 hours.

 

I'm glad I bought the Orbi from Cistco.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 10
FURRYe38
Guru

Re: 2.0.1.14 Still Disconnects

Well if your having issues on connections, the questions are important. Helps us help you to try identify where the issue maybe coming from.

 

The more information provided the better we can help. Can't lead a horse to water though. 

 FW may or may not be the root cause. Many other factors can cause problems. 

 

I've had zero issues with mine since I got it installed 3 weeks ago. 

 

Good Luck. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 10
Retired_Member
Not applicable

Re: 2.0.1.14 Still Disconnects

No changes made by me.  Like you, mine worked fine for nearly 3 months.  IMO....give it some time, yours will disconnect.  Now if you want to play/tweat it, that's up to you.  I've been through this before with various types of routers and the FW issue is a fine balancing act.  Fix some break some.  My Orbi is on probation.

 

Good luck in your journey.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 5 of 10
FURRYe38
Guru

Re: 2.0.1.14 Still Disconnects

Could be that other wifi neighbors have moved in as well. Many factors in wifi and router operation then just FW updates. 

 

Why I use manual channels, WPA2 and AES only and disabled Beamforming, and MIMO. Sometimes you have to make some adjustments to help out. 

 

Solid operation here for my system. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 10
Retired_Member
Not applicable

Re: 2.0.1.14 Still Disconnects

As I said.....good luck.  With all the gear in your signature file...you may need it.

 

adios

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 7 of 10
FURRYe38
Guru

Re: 2.0.1.14 Still Disconnects

Thats only NG stuff. 

 

WIll see. I'm using non release FW line so will see. Stable right now aside a few other issues that I've pointed NG too. Nothing effecting stability though. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 10
Retired_Member
Not applicable

Re: 2.0.1.14 Still Disconnects

5 days since my last disconnect on  2.0.1.14.  No changes or tweaks on my part?

 

How does that work?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 9 of 10
FURRYe38
Guru

Re: 2.0.1.14 Still Disconnects

Hmm, interesting indeed.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1105 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E