× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Can’t use AP mode on new RBK53

WilliamGr
Tutor

Can’t use AP mode on new RBK53

Hey all,

New Orbi owner. To cut a long story short, everything works great in Router mode. As soon as I switch to AP mode, everything goes offline. Satellites go magenta. I can occasionally connect to the main router, but then it dumps me off Wi-Fi within a few seconds. This repeats over and over.

This is connected to my Zyxel C1100Z mode running in router mode (Wi-Fi off).

So... the only way to have a working connection is the Zyxel being a router on the 192.168.0.1 subnet, and the Orbi on the 192.168.1.1 subnet. It’s really annoying!

I’ve reset the devices a hundred times, latest firmware etc etc. I’m at a loss.

Any ideas? Thanks in advance.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Let me add, I have to fully reset the Orbi router after I switch to AP mode, because I've got no way of connecting to it otherwise. 

 

It almost FEELS like an IP conflict when the Orbi is switching to AP mode, but I don't understand that because the modem is supposed to deal with it. And yes, I've tried rebooting the modem to fix this, and no dice. I simply cannot use AP mode. 

Message 2 of 16
CrimpOn
Guru

Re: Can’t use AP mode on new RBK53

Thousands of Orbi owners have chosen to put the Orbi in Access Point (AP) mode, so you are correct that "something is amiss."

 

When you change the Orbi to AP mode, you reboot the Orbi and all of the satellites, and all of your devices, correct?

 

The difference between Router and AP modes is which device responds to DHCP requests from devices and the IP of the internet gateway. My modem from Spectrum, for example, has IP 192.168.0.1.  The default for Orbi is to get the IP address dynamically from the ISP, which is what mine does. It assigns 192.168.0.3 to my Orbi and says that the internet gateway is 192.168.0.1.   If I had told the Orbi to use a static IP address of 192.168.1.1 on the modem side, the modem would not see it.

 

So, if you attempt to connect to 192.168.1.1, the Orbi isn't there because it is at 192.168.0.x

 

When in Router mode, the Orbi intercepts DHCP requests and hands out IP addresses from its own pool of numbers.  The modem never sees those DHCP requests. The default is for the Orbi to give itself 192.168.1.1, have a pool of IP's starting with 192.168.1.2, and tell devices that the internet gateway can be found at 192.168.1.1 (the Orbi).  What actually happens, of course, is that the Orbi passes internet traffic to the modem (192.168.0.1), which then passes it on to the ISP's hub... and so on.

 

In AP mode DHCP requests from devices go through the Orbi to the router, and they will all get IP's of 192.168.0.x.  For example, if you have a Windows PC attached to an Orbi ethernet port, went to the command line, and did "ipconfig /all" you would see that the PC got one IP address in Router mode and a different IP address in AP mode.  In AP mode, NONE of the router functions are active.  Like, "Parental Mode" doesn't apply, Disney Circle doesn't apply. Port forwarding doesn't happen.  Your primary router does "ALL things router."

 

My guess is that satellites immediately go magenta because they originally got one IP address from the Orbi Router and are clinging to it. Geez, all of your devices may be clinging to IP addresses that no longer can find their gateway.

 

That's about the extent of my knowledge.  My advice is to (a) change from Router to AP, and (b) reboot EVERYTHING (satellites, devices, etc.)

 

Of course, this begs the question of WHY you want to change from Router to AP mode.  My Orbi has been in Router mode since I bought it, and works fine.  Some people SWEAR that Orbi's don't work right unless they are in AP mode.  For them, the change helps.

 

I love my Orbi.
Message 3 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Thank you for the reply. I do understand the difference between the modes. Personally, the reason for me for wanting to use AP mode is to have all devices on the same subnet.

Most of my house is hardwired through switches, for instance. With WiFi now being on the 192.168.1.x subnet, file sharing isn’t as easy when my wired devices are connected to 192.168.0.x.

In any case, I fail to understand why AP mode isn’t working. I’ve rebooted the Orbi components, and even left the satellites unplugged when doing this.

The next test will be to see if changing the SSID first to something random will fix things. Like somehow a WiFi device or devices connecting to the Orbi are screwing things up.

It’s just all a bit odd.
Message 4 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Well, turns out my brain-wave is correct. Now in AP mode successfully by changing the SSID to something different first. 

 

I have 20 zillion things I need to turn off before switching the SSID back, because when whatever trouble device connects back, it's going to mess it up and I'll have to reset the Orbis. 

 

Also, I noticed the Orbi doesn't know what any devices are, now. All UNKNOWN, for the most part, when in AP mode. Bummer!

Message 5 of 16
CrimpOn
Guru

Re: Can’t use AP mode on new RBK53

Glad you made AP mode work.  Having lots of devices makes changing things tedious.  When my Orbi ran out of ethernet ports, I connected a switch to the Orbi instead of the modem. So, the Orbi assigns all my DHCP addresses and all the devices are in one address space.  Unless all your devices are using DHCP, moving the switch network from the modem to the Orbi would be a lot of trouble.

 

My guess is the reason Orbi "knows nothing" is because the device table is a "router function."  In AP, the Orbi just passes packets along.

 

Please update this thread when you discover which WiFi device is the culprit.

I love my Orbi.
Message 6 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Thank you for the reply. Yeah it will be extremely tedious indeed. I don’t know that I have it in me right now to deal with it. So I set the Orbi back to Router mode, and put my SSID back to normal.

At least it works well this way for now. I may revisit when I have the energy to unplug a zillion Wi-Fi devices. May not be worth it...

Thank you again.
Message 7 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

One last update on this:

 

I was irritated at not being able to use the Orbis in AP mode with my Zyxel C1100Z (router). So I shut off every single wifi device in my house, set the Orbi to AP mode, and it worked! Yay!

So then I turned on every single wifi device again, and everything seemed to work. 

 

Until I reboot the Orbis again, and it all goes downhill, with no WiFi access. So I replaced the Zyxel C1100Z with a Ubiquiti ERX, and everthing has been flawless with the Orbis in AP mode, reboots or otherwise. 

Message 8 of 16
FURRYe38
Guru

Re: Can’t use AP mode on new RBK53

Sounds like it was a modem issue. 


@WilliamGr wrote:

One last update on this:

 

I was irritated at not being able to use the Orbis in AP mode with my Zyxel C1100Z (router). So I shut off every single wifi device in my house, set the Orbi to AP mode, and it worked! Yay!

So then I turned on every single wifi device again, and everything seemed to work. 

 

Until I reboot the Orbis again, and it all goes downhill, with no WiFi access. So I replaced the Zyxel C1100Z with a Ubiquiti ERX, and everthing has been flawless with the Orbis in AP mode, reboots or otherwise. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 9 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Potentially, yes. It seems like it. But that Zyxel C1100Z is a router, not a modem. 

 

In any case it doesn't matter now I switched router completely. 

Message 10 of 16
FURRYe38
Guru

Re: Can’t use AP mode on new RBK53

First and foremost it's a modem with built in router. Modem router combo. Ya AP mode should have worked however we've seen varied issues with Orbi and some ISP Modems. 

 

Anyways, glad the new stuff is working. Enjoy now. Smiley Very Happy

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 11 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

No, it's really just a router for my uses. It has the ability to run PPPoE and VLAN tagging for CenturyLink fiber, but it's just a router in this case. My Asus RT-AC68U could do the same, and it's just a router, and so is the Ubiquiti ERX that I replaced the Zyxel with. For fiber connections it's just a router. 🙂

Message 12 of 16
Ragar99
Luminary

Re: Can’t use AP mode on new RBK53

Bill,

 

We don't question Furry around these parts, if he says it is a modem, it is a modem! 

 

He is like a professional help desk person, knows scripts, has spoken with real Netgear support reps, and has something to say on virtually any topic posted!

Message 13 of 16

Re: Can’t use AP mode on new RBK53


@Ragar99 wrote:

He is like a professional help desk person, knows scripts, has spoken with real Netgear support reps, and has something to say on virtually any topic posted!


 

@FURRYe38 knows how to use a search engine:

 

Using your ZyXEL C1100Z | CenturyLink Internet Help

 

Look at the LAN ports on the back.

 

1527097612446

 

All those ports mean router. It also says so at the bottom of the table.

 

Turning off the wifi does not turn off the router bit.

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 14 of 16
WilliamGr
Tutor

Re: Can’t use AP mode on new RBK53

Eh? Yes it’s a router. Who said it isn’t a router?
Message 15 of 16
CrimpOn
Guru

Re: Can’t use AP mode on new RBK53

I fear people are "picking nits".  Furry38 mentioned that it is a modem/router combination, which it clearly IS (see the jack labeled "DSL" in the picture), but it can also be deployed as only a router (with the jack labeled "WAN").  In this specific case, the product was deployed as a router, and replacing it with a different router solved the problem.  Everybody is "right".

I love my Orbi.
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 2738 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E