× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Cannot get a teredo IP address

JonnieW
Aspirant

Cannot get a teredo IP address

Hi,

I’ve been trying to find an answer to this for ages but can’t find anything that explicitly tells me what to do.

I’m having issues with party chat on Xbox One. In game it’s telling me my NAT is open but when I go in to settings it says NAT Type: Unavailable and when I try the Test my NAT Type option I get an error saying it cannot get a teredo IP address.

I would class my self as IT literate but I’m not awfully clued up in this area - but will be able to follow instructions to alter settings etc.

My Orbi router is connected to a VM Superhub 3 provided by my ISP which is in modem mode.

Any advice would be greatly appreciated.

Thanks,

Jonnie
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
FURRYe38
Guru

Re: Cannot get a teredo IP address

Are you sure the ISP modem IS in modem mode? You should see a ##.##.###.### IP address on the WAN or Internet side on the RBRs Advanced Home page. 

Does your ISP support native IPv6 with there service? If not, disable IPv6 on the RBR.

 

Is the xbox wired or wireless connected? Wired is preferred. 

uPnP should be enabled and no port fowarding configurations are needed. 

Set a IP address reservatoin for the xbox under Advanced tab/Settings/LAN setup. 

After the IP address is set on the router and it reboots, hold the power button on the front of the xbox until it shuts off. Wait or the RBR to come back to ready. Power ON the xbox then check NAT status on the networking dash board. 

 

Do you only have the one xbox? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 5
CrimpOn
Guru

Re: Cannot get a teredo IP address

@FURRYe38is right.  There is no harm in double-checking that the VM Superhub 3 is really in "modem" mode.  Simply do a trace route to an internet address, such as Google DNS server IP = 8.8.8.8.  If the first "hop" reported is an IP like "192.168.x.x" or "10.0.x.x" then the VM is a router.

I love my Orbi.
Message 3 of 5
JonnieW
Aspirant

Re: Cannot get a teredo IP address

Hi,

Xbox is connected wirelessly. uPnP is enabled and no ports are forwarded. I’ve added a reservation for the Xbox One service I found listed. Do I need to do anything on the Xbox?

NAT Type is now Open so hopefully that should be me good to go.

Thanks
Message 4 of 5
FURRYe38
Guru

Re: Cannot get a teredo IP address

If your OPEN now your good. Remember sometimes the networking on the console gets hung up and doesn't clear out on it's own. This can cause NAT status to not work right. Hold the power button the on console until it turns OFF, then back ON usually clears this. 

 

Please mark your thread as solved so others will know. 

 

Enjoy. Smiley Wink


@JonnieW wrote:
Hi,

Xbox is connected wirelessly. uPnP is enabled and no ports are forwarded. I’ve added a reservation for the Xbox One service I found listed. Do I need to do anything on the Xbox?

NAT Type is now Open so hopefully that should be me good to go.

Thanks

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 5187 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E