× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Firmware 2.2.1.210 released as of 10/3/18

ChristofR87
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

Plugged it in 5 feet away (same room, straight line) - still "poor"

Message 51 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

I would presume this maybe a UI or status read issue. Smiley Frustrated

@Christian_R


@ChristofR87 wrote:

Plugged it in 5 feet away (same room, straight line) - still "poor"


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 52 of 385
Christian_R
NETGEAR Employee Retired

Re: Firmware 2.2.1.210 released as of 10/3/18

The files for download for all Orbi's should be posted soon

 

~Christian 

Message 53 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Thank you Sir.


@Christian_R wrote:

The files for download for all Orbi's should be posted soon

 

~Christian 




 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 54 of 385
jblack68
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

I have factory reset everything and started again, the Router GUI is completly wrong, showing devices connected to Router instead of Satellite, 2.4ghz instead of 5ghz. it's a mess. 

 

 

Message 55 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

Id re-read what i posted Furry. I tried all of those settings to NO avail.. and i tried a manual FW downgrade. but unit automatically uploads back up to .210!

 

I'm telling you: this FW is not well developed and still has a tonne of issues! Also, i'm not trying to do Ethernet backhaul. Quite the opposite. In fact i'm trying to make the units think the contrary. but evey time i plug an ethernet device on power start, the units when both satellites syncing up on power start, one of them goes in Wired Mode and kills all the wifi bandwidth

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 56 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Happening in different browsers?

Besure to clear the browser cache before entering into the routers web page...


@jblack68 wrote:

I have factory reset everything and started again, the Router GUI is completly wrong, showing devices connected to Router instead of Satellite, 2.4ghz instead of 5ghz. it's a mess. 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 57 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

I know you manually downgraded. Did you download the lastest version and manually update like BullyTerrier did and factory reset and set up from scratch? Seemed to work for him. Something to try.

 

Have you set up the wired mode from scratch by first adding the satellite via wireless, then once it's connected there, then connect the ethernet cable between the router and satellite, wait 5 minutes for the top led to turn on BLUE?

 


@deesto wrote:

Id re-read what i posted Furry. I tried all of those settings to NO avail.. and i tried a manual FW downgrade. but unit automatically uploads back up to .210!

 

I'm telling you: this FW is not well developed and still has a tonne of issues! Also, i'm not trying to do Ethernet backhaul. Quite the opposite. In fact i'm trying to make the units think the contrary. but evey time i plug an ethernet device on power start, the units when both satellites syncing up on power start, one of them goes in Wired Mode and kills all the wifi bandwidth


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 58 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

You are NOT getting it!

 

"Have you set up the wired mode from scratch by first adding the satellite via wireless, then once it's connected there, then connect the ethernet cable between the router and satellite, wait 5 minutes for the top led to turn on BLUE?"

 

I'm NOT trying to set up the Wired Mode! I want them to sync up 5G even if a network device (NAS!) is plugged in on a satellite! But satellite INSIST on starting up as wired mode even though it HAS synced in 5G, but shows incorrectly. THEN because of that, it kills ALL Screen Shot 2018-10-04 at 17.36.47.pngScreen Shot 2018-10-04 at 16.47.58.pngScreen Shot 2018-10-04 at 16.19.51.pngwifi bandwidth 3fold.

ONLY WAY TO OVERCOME is to start them up WITHOUT any ethernet plugged at the back of ANY RBK53 unit, and then once all in 5G, then plug network devices. again, i insist, i am NOT trying to set them up in Ethernet backhaul AT ALL WHATSOEVER.

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 59 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

you are also not getting this: "I know you manually downgraded. Did you download the lastest version and manually update like BullyTerrier did and factory reset and set up from scratch? "

 

I have NOT been able to manually downgrade it, as everytime I do this, units INSIST on auto update back up themselves to latest .210 FW

 

And yes, with just 210 FW I did what bully terrier suggested, as i read his post before i and posted mine, and tried his approach.

Message 60 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

And if you hold in the reset button on the satellite till the top led turns on Amber, then let go, wait for the WHITE led to pulsate slowly, then add the satellite to the router, what happens here. Same problem?


@deesto wrote:

you are also not getting this: "I know you manually downgraded. Did you download the lastest version and manually update like BullyTerrier did and factory reset and set up from scratch? "

 

I have NOT been able to manually downgrade it, as everytime I do this, units INSIST on auto update back up themselves to latest .210 FW

 

And yes, with just 210 FW I did what bully terrier suggested, as i read his post before i and posted mine, and tried his approach.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 61 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

"And if you hold in the reset button on the satellite till the top led turns on Amber, then let go, wait for the WHITE led to pulsate slowly, then add the satellite to the router, what happens here. Same problem?"

 

Yep! Same, same: Next time the RBK53 machines reboot with some ethernet stuff plugged at the back of the satellites, at least one or the other (but not both) then will show in dashboard as Wired Mode. If this happens, my ISP speed broadcast through the Wifi will go from 350-380Mbps down to 35-50Mbps.

 

If you, instead, power up the RBK53 clean of any network devices plugged in any of the LAN ports (of either the router or Satellites), then Wifi goes back up to the speed it should, and remains constant at 350-380Mbps.

 

I have tried different LAN ports as well, and different boot up orders for two solid days.

 

As long as there is stuff plugged at the back of a satellite, when you try and sync 2 of these, at least one of these satellites will sync config in Wired Mode. (Of course, it doesn't as this is impossble as there is no ethernet direct between satellites - it is just what it displays!).. so, it still is a 5G connection between satellites, but it shows wrongly in dashboard, and then you can tell the sync or something is wrong - as it is when you then get these low reduced 35-50Mbps speeds only from the ISP over Wifi.

 

Once you get them BOTH satellites synced up via 5G and showing as such on Dashboard, then you can plug network devices as normal, and these will work fine, of course. It just seems to only throw the overall controlling software (FW), when you try and power them up from scratch with stuff plugged at the back.

 

It is buggered because say you have a power cut, or one of the machines get stuck and you want to reboot just that one, you then have to make sure to undo all cables before completeing that process. If you have a power cut and you don't realise, you will suffer poorer speeds until you check and find out whats wrong, and then reboot/power up the system clean.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 62 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

@Christian_R

@ChristineT

 


@deesto wrote:

"And if you hold in the reset button on the satellite till the top led turns on Amber, then let go, wait for the WHITE led to pulsate slowly, then add the satellite to the router, what happens here. Same problem?"

 

Yep! Same, same: Next time the RBK53 machines reboot with some ethernet stuff plugged at the back of the satellites, at least one or the other (but not both) then will show in dashboard as Wired Mode. If this happens, my ISP speed broadcast through the Wifi will go from 350-380Mbps down to 35-50Mbps.

 

If you, instead, power up the RBK53 clean of any network devices plugged in any of the LAN ports (of either the router or Satellites), then Wifi goes back up to the speed it should, and remains constant at 350-380Mbps.

 

I have tried different LAN ports as well, and different boot up orders for two solid days.

 

As long as there is stuff plugged at the back of a satellite, when you try and sync 2 of these, at least one of these satellites will sync config in Wired Mode. (Of course, it doesn't as this is impossble as there is no ethernet direct between satellites - it is just what it displays!).. so, it still is a 5G connection between satellites, but it shows wrongly in dashboard, and then you can tell the sync or something is wrong - as it is when you then get these low reduced 35-50Mbps speeds only from the ISP over Wifi.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 63 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18


@jblack68 wrote:

I have factory reset everything and started again, the Router GUI is completly wrong, showing devices connected to Router instead of Satellite, 2.4ghz instead of 5ghz. it's a mess. 

 

 


I also have some devices plugged in via ethernet showing up as hooked to the router on its GUI, instead of correctly being reported as wired onto the satellite.

Message 64 of 385
RedBatman89
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

So is anyone else getting 5ghz connection as unkown even if your do a manual firmware update with a factory reset? 

 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 65 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Possile this may have been intended as a more simple way to show connected devices on the router. Maybe NG support can provide some behavior information.


@deesto wrote:

@jblack68 wrote:

I have factory reset everything and started again, the Router GUI is completly wrong, showing devices connected to Router instead of Satellite, 2.4ghz instead of 5ghz. it's a mess. 

 

 


I also have some devices plugged in via ethernet showing up as hooked to the router on its GUI, instead of correctly being reported as wired onto the satellite.




@Christian_R

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 66 of 385
jblack68
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

Another bug:

It’s enabled the guest network without my knowledge while the GUI says it’s off. Had to enable it and disable it to make sure it’s off.

Very buggy firmware.
Message 67 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Thank for letting us know. Did you just update FW and continue or factory reset the router and set up from scratch?
What browser are you using?

 

@ChristineT

@Christian_R


@jblack68 wrote:
Another bug:

It’s enabled the guest network without my knowledge while the GUI says it’s off. Had to enable it and disable it to make sure it’s off.

Very buggy firmware.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 68 of 385
FURRYe38
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Can you log into the Satellites UI and see whats connected at the satellite?


@jblack68 wrote:

I have factory reset everything and started again, the Router GUI is completly wrong, showing devices connected to Router instead of Satellite, 2.4ghz instead of 5ghz. it's a mess. 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 69 of 385
jblack68
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

Updated and factory reset it. Used safari and chrome. Another bug is that if you set devices names like Adam’s iPad. The ‘ gets glitched on the Orbi iOS app. Adam#39,s iPad. This did not happen on previous firmware.
Message 70 of 385
jblack68
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

The Satielle GUI works fine and shows the correct devices and correct radio they are connected to. The Router GUI is currently broken :(.
Message 71 of 385
Ryan1919
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

My speeds have dropped to 40mbps on the first day after I did a reboot. Using the old firmware it took 5 days or so for my speeds to drop. My old $50 router was better than this. I can’t believe this cost over 300 and doesn’t hardly work. Very disappointing. Everything was working except for the status reporting until I just tested my speeds and got 40mbps.
Model: RBK43| Orbi AC2200 WiFi System
Message 72 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

Some weird stuff happening here with the app too. App says my first satellite is in magenta, whereas web browser says it’s good and well connected (and speeds checked to verify it is so). Please see attched pictures.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 73 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

2nd photo
Message 74 of 385
deesto
Guide

Re: Firmware 2.2.1.210 released as of 10/3/18

3rd photo
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 75 of 385
Top Contributors
Announcements

Orbi WiFi 6E