× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Losing Internet

justjib
Follower

Losing Internet

I have an RBR40 Orbi mesh network installed in my home. I recently installed an Arris Cable Router. On a daily basis, I lose internet and when I reset the 'Arris Router' my internet comes back. The Orbi network is connected to my 5g Arris network. I want to change the Orbi network input to 2.4ghz because I now understand this provides greater stabilty, but has less range. How do I change my Orbi cable router input to 2.4ghz?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: Losing Internet

If you have a router built in to the ISP Modem, This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 3
Mstrbig
Master

Re: Losing Internet


@justjib wrote:

I have an RBR40 Orbi mesh network installed in my home. I recently installed an Arris Cable Router. On a daily basis, I lose internet and when I reset the 'Arris Router' my internet comes back. The Orbi network is connected to my 5g Arris network. I want to change the Orbi network input to 2.4ghz because I now understand this provides greater stabilty, but has less range. How do I change my Orbi cable router input to 2.4ghz?


What ISP service do you have? What Arris Cable router do you have? If rebooting the Arris is solving the issue, there's a good chance the issue is with the Arris. But more information would help determine what is causing the disconnect.

Your statement: "The Orbi network is connected to my 5g Arris network" doesn't make sense, since the Orbi RBR40 router had to be wired connection.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 264 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E