× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Lost ability to connect to primary SSID.Guest works for all devices.

Netweaver
Follower

Lost ability to connect to primary SSID.Guest works for all devices.

Waranty just expired on my RBR50 and RBS50.  Has worked flawlessly unity I applied the latest firmware.  2.5.x.x.  Then Lost ability to connect to primary SSID. Guest SSID works for all devices. Reverted to 2.3.5.30and did full reset on both router and satellite.  NO CHANGE to connectivity but stability decreased dramatically....  

Reapplied FW starting with Satellite, then router, with resets on both.  Stability is back.  Still no device will connect to the primary SSID.  

 

I thought of reverting to 2.3.1.60 as some people indicate it as stable FW, but stability is fine. In an older FW version, I read of issues with passwords.  So I wonder if there oils be an issue with the mail SSID password.  To check, renmedthe main SSID, reentered the password.  Unfortunately this did not solve nothing.

 

I have debuglogs nd am going through in hopes I find something to help.

I am looking for suggestions for how to get the primary SSID to allow connections.

 

Message 1 of 3
CrimpOn
Guru

Re: Lost ability to connect to primary SSID.Guest works for all devices.

Just a hint: "2.5.x.x" is not very specific.  There is 2.5.1.8 and 2.5.1.10. They are different.

 

Can you please describe the problem in more detail.  It appears that you can access the Orbi administrative controls (certainly during setup).  Are you defining a primary SSID or leaving the SSID set to the default printed on the router label?

 

Is there some error message that appears?

I love my Orbi.
Message 2 of 3
FURRYe38
Guru

Re: Lost ability to connect to primary SSID.Guest works for all devices.

Has a factory reset and setup from scratch been performed since last FW update? 


@Netweaver wrote:

Waranty just expired on my RBR50 and RBS50.  Has worked flawlessly unity I applied the latest firmware.  2.5.x.x.  Then Lost ability to connect to primary SSID. Guest SSID works for all devices. Reverted to 2.3.5.30and did full reset on both router and satellite.  NO CHANGE to connectivity but stability decreased dramatically....  

Reapplied FW starting with Satellite, then router, with resets on both.  Stability is back.  Still no device will connect to the primary SSID.  

 

I thought of reverting to 2.3.1.60 as some people indicate it as stable FW, but stability is fine. In an older FW version, I read of issues with passwords.  So I wonder if there oils be an issue with the mail SSID password.  To check, renmedthe main SSID, reentered the password.  Unfortunately this did not solve nothing.

 

I have debuglogs nd am going through in hopes I find something to help.

I am looking for suggestions for how to get the primary SSID to allow connections.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 196 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E