× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Modern Warfare Orbi RBR50 XboX

Red1Sierra
Aspirant

Modern Warfare Orbi RBR50 XboX

Just got modern warfare for Xbox. Was able to connect for a day. Then not at all only to modern warfare. All other games work great online. Reset router to factory. Same issue. Turned on phones hotspot and modern warfare works fine. So it’s something wrong with my router settings. Any ideas??
Message 1 of 4
plemans
Guru

Re: Modern Warfare Orbi RBR50 XboX

What modem are you using? Make and model number.

Have you tried a different dns server? Maybe your isp's dns server isn't passing info through. 

What firmware are you on?

running over wireless or wired?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 4
Red1Sierra
Aspirant

Re: Modern Warfare Orbi RBR50 XboX

Using netgear cm500 cable modem. Using latest firmware update on orbi and I’m running over wireless. Just reset the router to factory settings. NAT is open on Xbox and all other games run fine. Just this specific game won’t connect to online services within game.
Message 3 of 4
FURRYe38
Guru

Re: Modern Warfare Orbi RBR50 XboX

The game is new and there maybe game services issue. If other games work and MW doesn't then this points to a game issue and not a router issue. I was gaming the other night for hours with my roommate. Two game consoles wired behind the RBR50. NAT Filter set to OPEN since we have two console online at the same time playing same game. You don't need this if you only have 1 console online at a time. 

 

Your NAT is good and your modem doesn't have a built in router so your good here. 

It's a big game and getting popular. Just seems to be a game service issue rather then a router issue. I see one of my gaming buddies online right now. So something is working for others. 

 

Make sure your ISP modem is getting good signal. Have the ISP check the signal and lne quality up to the modem. 

Be sure there are not coax cable line splitters between the modem and ISP service box. 


@Red1Sierra wrote:
Using netgear cm500 cable modem. Using latest firmware update on orbi and I’m running over wireless. Just reset the router to factory settings. NAT is open on Xbox and all other games run fine. Just this specific game won’t connect to online services within game.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1047 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E