× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

DorkiOrbiFW
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

@FURRYe38 wrote:

Well, if this is the case then it may not be forth coming. Users been asking for this for a long time. I presume if NG hasn't made it an official feature by now, might not do it at all. Who knows. Smiley Frustrated


@gr8sho wrote:

@FURRYe38 wrote:

Well, I think you can hold off. I DON"T see any disable radio buttons of Auto update after manually loading v48 and doing a factory reset on the system and setting up from scratch. Nothing that has a enable or disable Auto update. I check two different browsers to be sure. 

 

Interesting to know were @SW_ got this from....


Agreed.  The fix given is certainly not worthy of my time given the description.  And I was so looking forrward to gaining that elusive control...


 


@FURRYe38, you should know that the Orbi no longer auto-updates. Remember that discussion thread I opened when NETGEAR released that one version. Orbi operates now the same as their other routers in terms of firmware updates. Refer to that discussion thread again and let others know about it. I’ll post a link on this discussion thread in regards to how Netegear added the “Customer auto-update firmware pull” later when I have more time.

 

Hope this helps,

-TheOrbiMechanic
Message 76 of 171
DorkiOrbiFW
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Here is the link to my discussion that outlines how Netgear disabled automatic firmware updates: https://community.netgear.com/t5/Orbi/ORBI-NEWSFLASH-Netgear-Disabling-Forced-Auto-Update-on-Upcomin...

Hope this clears up the confusion,
-TheOrbiMechanic
Message 77 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Finally found a link to download the v48

https://kb.netgear.com/000060870/RBR20-RBS20-Firmware-Version-2-3-1-48
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 78 of 171
gr8sho
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

My Orbi auto updated itself to .44 without my consent and caused a significant loss of time. I subsequently used Putty to access NVRAM and disabled auto updates myself.
If and when I see the addition of the auto update switch published in release notes, only then will I update the router.

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 79 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Honestly, equipment this expensive should really not have these kind of issues.
It shouldn't matter if I am a plug'n'play user or a computer scientist. It simply should work.

That is what I expect from netgear. Nothing less nothing more. Just the basic. It should work.

All the setups and tweaks and changes and configurations are fine and lovely if I as the user chooses to do so. But, in the bottom of it all, it should just ...work.

How many would buy a car, and accept that you constantly had to tweak the engine, thighten every bolt, position the car south to north, factory reset the car.... just to get it started... and constantly get updates on the cars engine- though you must install it yourself - and 90 days after purchase- the seller is no longer available for support - they only refere you to their other customers....
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 80 of 171
FuzzyJohn
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Personally I have not experienced problems with 48, nor with 44 before. I did have problems with 210 and earlier.
That said, I am dumbfounded to see the problems some have with the same hardware and firmware. The only thing that are different are the settings. I cannot fathom that settings would be at the root of this but these forums are proof of it.
The release notes for 48 say "Fixes the GUI display issue when the language is set to Japanese". To take your car analogy the manufacturer issues a recall because the tire pressure label on the door jamb is incorrect. They apply the new, corrected label after with the engine stalls. How can that be.
I said before that it appears the Netgear programmers are incompetent. Netgear should fire the entire team and start over.
Message 81 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Ya I see that FW is available for download with in the FW update section. I didn't let the FW pull down. I manually applied the files as I already had them downloaded. I'll be checking the auto updater with my friends system as his has been autoupdating up to v210. I need to check to see if it's graduated beyond that or not. His has been running with ZERO problems since first day I set it up a couple of years ago. I need to see if anything has changed...


@DorkiOrbiFW wrote:
@FURRYe38 wrote:

Well, if this is the case then it may not be forth coming. Users been asking for this for a long time. I presume if NG hasn't made it an official feature by now, might not do it at all. Who knows. Smiley Frustrated


@gr8sho wrote:

@FURRYe38 wrote:

Well, I think you can hold off. I DON"T see any disable radio buttons of Auto update after manually loading v48 and doing a factory reset on the system and setting up from scratch. Nothing that has a enable or disable Auto update. I check two different browsers to be sure. 

 

Interesting to know were @SW_ got this from....


Agreed.  The fix given is certainly not worthy of my time given the description.  And I was so looking forrward to gaining that elusive control...


 


@FURRYe38, you should know that the Orbi no longer auto-updates. Remember that discussion thread I opened when NETGEAR released that one version. Orbi operates now the same as their other routers in terms of firmware updates. Refer to that discussion thread again and let others know about it. I’ll post a link on this discussion thread in regards to how Netegear added the “Customer auto-update firmware pull” later when I have more time.

 

Hope this helps,


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 82 of 171
RCWielewski
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

error.pngThis is my BAD experience...

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 83 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

This is one reason why I recommend that users if they update FW, even manually, factory reset and setup from scratch after new FW versions are applied, IF users are having problems. Some don't have problems, some do. I chose to avoid most of the hassle and bit the bullet and do a reset at each FW update. Setup from scratch then save off a new configuration to file for back up. I haven't seen much issues with this method for FW updates. I do agree that users should not have to resort to this kind of method to keep there systems running. However it is what it is. NG should address what is the root cause of all these issues surrounding each new FW and users seeing problems after updates and results of resets and setup from scratch that seems to fix most of the problems. It's either lingering bad code or bad configurations or mis-configurations that have come incompatible with the new FW thats being applied. Only when a reset and set up from scratch is performed do we see better operation. 


@FuzzyJohn wrote:
Personally I have not experienced problems with 48, nor with 44 before. I did have problems with 210 and earlier.
That said, I am dumbfounded to see the problems some have with the same hardware and firmware. The only thing that are different are the settings. I cannot fathom that settings would be at the root of this but these forums are proof of it.
The release notes for 48 say "Fixes the GUI display issue when the language is set to Japanese". To take your car analogy the manufacturer issues a recall because the tire pressure label on the door jamb is incorrect. They apply the new, corrected label after with the engine stalls. How can that be.
I said before that it appears the Netgear programmers are incompetent. Netgear should fire the entire team and start over.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 84 of 171
gr8sho
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I think something is missing here.   I see posts like this from time to time that have no visible images

 

 


@RCWielewski wrote:

error.pngThis is my BAD experience...


 

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 85 of 171
gr8sho
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48


@FURRYe38 wrote:

This is one reason why I recommend that users if they update FW, even manually, factory reset and setup from scratch after new FW versions are applied, IF users are having problems. Some don't have problems, some do.



And there's probably another category where it may appear there are no problems but in fact there are issues of an intermittent nature like a random buffer that is quickly dismissed and forgotten.  The only way to be certain and in a position to trust the network is to start with a clean sheet.  ...This doesn't take into account any new bugs that may have been introduced in the new firmware.

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 86 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Yep. Thats why i start with a clean sheet every time. Elliminate as many problems as possible. 


@gr8sho wrote:

@FURRYe38 wrote:

This is one reason why I recommend that users if they update FW, even manually, factory reset and setup from scratch after new FW versions are applied, IF users are having problems. Some don't have problems, some do.



And there's probably another category where it may appear there are no problems but in fact there are issues of an intermittent nature like a random buffer that is quickly dismissed and forgotten.  The only way to be certain and in a position to trust the network is to start with a clean sheet.  ...This doesn't take into account any new bugs that may have been introduced in the new firmware.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 87 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

So. My router and one satelite is updated. The other two not. Even after countless factory resets, the router do not recognize the satelites, how am I going to set it up from scratch then?
I have forced the same firmware on all four units now, factory reset on all l... guess what orbi GUI (or app) tells me? No satelites found....
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 88 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

So if you have all satellites updated and reset. Pressing the sync button on each satellite and the sync button on the router doesn't add the satellites? One at a time? 

Checking with the routers web page show connected satellite(s)? 

 

I updated the one satellite I had from v1 FW to v44 and got it connected to the RBR. I just updated it manually yesterday to v48. I did a reset as well, and setup from scratch. The sync does seem to take a while. Pink was on top for a minute or two before the BLUE appeared. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 89 of 171
DorkiOrbiFW
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I have had this happen before, here is the solution that to the issue... 

  1. Login into your Orbi router
  2. Navigate to the “Advanced” tab
  3. Go to “Advanced Settings”
  4. Go to Wireless Settings; under the “Backhaul Topology “ section of those settings, hit the “Generate” button. Sometimes the Orbi satellites will forget the backhaul password if the router (or vice versa) is off for a long period of time.
  5. Resync Satellites and they should all now appear in the router’s GUI. You’ll then be able to update them as you would.

 


@LoboTommy wrote:
So. My router and one satelite is updated. The other two not. Even after countless factory resets, the router do not recognize the satelites, how am I going to set it up from scratch then?
I have forced the same firmware on all four units now, factory reset on all l... guess what orbi GUI (or app) tells me? No satelites found....


Hope this resolves the issue,

-TheOrbiMechanic
Message 90 of 171
RCWielewski
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I already did it and it did not work. Any other suggestions?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 91 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

https://community.netgear.com/t5/Orbi/RBR50-Wireless-Warning-OFF/td-p/1741033/jump-to/first-unread-m...


@RCWielewski wrote:

I already did it and it did not work. Any other suggestions?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 92 of 171
RCWielewski
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

So ... I remembered that I can access a windows machine using the terminal server client and I performed what I suggested ... unsuccessfully ... any other suggestions?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 93 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

That, theorbimechanic, seems to be the closest I have ever seen to a meaningfull solution. I just might have to set up the orbis again and try this.
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 94 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Let us know how it goes. 

The system should come back for you. I would try one satellite at a time, work with one untill it's back online and working. Then turn it off and go to the next one. Do this untill each one is re-sync'd. Once there all done. Then go and place them in there remote locations and turn them on. I would disable Diasy chain first on the RBR, then turn on the satellites. 


@LoboTommy wrote:
That, theorbimechanic, seems to be the closest I have ever seen to a meaningfull solution. I just might have to set up the orbis again and try this.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 95 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

deleted - double message

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 96 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

as i tried to set it up now, I randomly cheked the "Logs".... could this have something to do with my very very unstable network? (I have still only connected the router, so no satelites are set up yet)

 

Logs: 

[DoS Attack: ARP Attack] from source: 192.168.1.2, Tuesday, April 23, 2019 18:12:01
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:11:57
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:11:00
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:10:00
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:09:30
[admin login] from source 192.168.1.2, Tuesday, April 23, 2019 18:08:18
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:08:05
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:08:04
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:49:21
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:47:51
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:47:06
[Time synchronized with NTP server] Tuesday, April 23, 2019 17:46:19
[Initialized, firmware version: V2.3.1.44] Tuesday, April 23, 2019 17:46:06

 

It seems my satelites commits Dos Attacks on the router....

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 97 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Yes.

What are the devices at the following IPs? 

192.168.1.2 and 192.168.10.###? 

 

What is the Mfr and model of the ISP modem again? 

The Orbi in Router or AP mode? 

Please type in a text diagram of how you have the RBR connected to the ISP modem. Just so we know about this configuration. 

 

 

Still using v44? 

"[Initialized, firmware version: V2.3.1.44] Tuesday, April 23, 2019 17:46:06"

 


@LoboTommy wrote:

as i tried to set it up now, I randomly cheked the "Logs".... could this have something to do with my very very unstable network? (I have still only connected the router, so no satelites are set up yet)

 

Logs: 

[DoS Attack: ARP Attack] from source: 192.168.1.2, Tuesday, April 23, 2019 18:12:01
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:11:57
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:11:00
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:10:00
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:09:30
[admin login] from source 192.168.1.2, Tuesday, April 23, 2019 18:08:18
[DHCP IP: 192.168.1.2] to MAC address 70:4d:7b:12:a6:dc, Tuesday, April 23, 2019 18:08:05
[DoS Attack: ARP Attack] from source: 192.168.10.154, Tuesday, April 23, 2019 18:08:04
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:49:21
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:47:51
[DoS Attack: ACK Scan] from source: 192.168.10.193, port 8009, Tuesday, April 23, 2019 17:47:06
[Time synchronized with NTP server] Tuesday, April 23, 2019 17:46:19
[Initialized, firmware version: V2.3.1.44] Tuesday, April 23, 2019 17:46:06

 

It seems my satelites commits Dos Attacks on the router....


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 98 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

My ISP is Altibox fiber network 500/500 

My modem is FMG3542 - normally set in bridged mode, so the Orbi are normally set to ... Router mode? (Where do i locate that?)

192.168.1.2 are generally my first satelite. and 192.168.10. are unknown to me.

 

At the moment 192.168.1.2 are my main computer, as the RBR still won't locate the first RBS - even after following the conigurationsteps recommended

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 99 of 171
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Are you sure the modem is full bridge mode? The RBR should be seeing a public IP address, ##.##.###.### from the modem if fully bridged. Should not be a 192, 10 or maybe a 172 address on the WAN port of the Orbi.

 

If so, then the RBR should be in Router mode under Advanced Tab/Advanced Settings/Router Mode. 

 

What FW version is on the RBR and the RBS? 

When your trying to sync the first RBS, is the distance about 4 feet. It can be this close while trying to add a satellite. 


@LoboTommy wrote:

My ISP is Altibox fiber network 500/500 

My modem is FMG3542 - normally set in bridged mode, so the Orbi are normally set to ... Router mode? (Where do i locate that?)

192.168.1.2 are generally my first satelite. and 192.168.10. are unknown to me.

 

At the moment 192.168.1.2 are my main computer, as the RBR still won't locate the first RBS - even after following the conigurationsteps recommended


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 100 of 171
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E