× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Aggie88
Star

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

I upgraded directly from 2.5.2.4 to 2.7.2.104 via the web interface three days ago and I still have Circle and all its functionality.

 

Message 126 of 186
DeanB1452
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

I don’t know how, but I’m on 104 and still have and continue to use Circle 1st Gen, without any issues. I’ve been through all the progressive updates, many reboots and some factory resets. Never subscribed to Circle or Netgear’s Parental Control either. I’m able to use the app and it switches over to Circle 1st gen app where I can control my kids’ devices.
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 127 of 186
Aggie88
Star

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Your answer makes me think about what I said.  I am on Circle version 1 and that hasn't been affected for me.  Sorry if I caused any confusion.

Message 128 of 186
RJW84
Aspirant

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

First post on here since looking to throw my RBR50/RBS50 setup in the bin...

 

Have just updated to V2.7.2.104 and now my system is dropping connection every 5 minutes and unuseable for work. I'm currently tethering off my phone.


The system was perfect up until this update.

 

Can I roll back to the previous software?

 

Cheers.

Message 129 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@RJW84 wrote:

 

 

Can I roll back to the previous software?

 

Cheers.


Yes

 

Go to the downloads section here (above) and enter model number.

 

Some have done it from the pc login page look for manual update.

 

Please let us know how it goes.

Message 130 of 186
jvetro
Aspirant

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Good day, does this firmware version resolve the issue with ethernet backhaul or is Firmware V2.5.1.16 still the latest to support this?

 

My Setup : Hitron ISP Router (Wifi Disabled) (1Gb/ 50Mb) > RBR50 (V2.5.1.16) > RBS50 (V2.5.1.16) (All connected through Ethernet Backhaul)

Message 131 of 186
FURRYe38
Guru

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Only item you'll see is this with v104:

https://community.netgear.com/t5/Orbi/RBR50-Have-You-Installed-V2-7-2-104/m-p/2055265/highlight/true...


@jvetro wrote:

Good day, does this firmware version resolve the issue with ethernet backhaul or is Firmware V2.5.1.16 still the latest to support this?

 

My Setup : Hitron ISP Router (Wifi Disabled) (1Gb/ 50Mb) > RBR50 (V2.5.1.16) > RBS50 (V2.5.1.16) (All connected through Ethernet Backhaul)


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 132 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@RJW84 wrote:

First post on here since looking to throw my RBR50/RBS50 setup in the bin...

 

Have just updated to V2.7.2.104 and now my system is dropping connection every 5 minutes and unuseable for work. I'm currently tethering off my phone.


The system was perfect up until this update.

 

Can I roll back to the previous software?

 

Cheers.


any progress?

Message 133 of 186
RJW84
Aspirant

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

I've done a clean install and still having a few niggles but definitely better than it was.

 

The RDS50 in the shed (10m away from RBR50) was having the most issues, and only picking up the 2.4ghz feed, but after lots of swearing at it and a couple of resets, seems to be holding a strong 5ghz connection now.

Message 134 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@RJW84 wrote:

I've done a clean install and still having a few niggles but definitely better than it was.

 

The RDS50 in the shed (10m away from RBR50) was having the most issues, and only picking up the 2.4ghz feed, but after lots of swearing at it and a couple of resets, seems to be holding a strong 5ghz connection now.


10m (32.8084 feet) is a bit beyond the recommended 30 feet or 9.144m

Message 135 of 186

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Hi,

 

Just to let you know I did the upgrade from V2.6.1.40 to V2.7.2.104 version and had no issues.
First upgrade the satellites and then the RBR50.

 

update.png

 

Best Regards,

 

Luiz Almeida

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 136 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@LuizAlmeida wrote:

Hi,

 

Just to let you know I did the upgrade from V2.6.1.40 to V2.7.2.104 version and had no issues.
First upgrade the satellites and then the RBR50.

 

update.png

 

Best Regards,

 

Luiz Almeida


keep an eye on it 

Message 137 of 186
FURRYe38
Guru

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Please add your experiences here as well:

https://community.netgear.com/t5/Orbi/RBR50-Have-You-Installed-V2-7-2-104/m-p/2055212

 

Thank you. 


@LuizAlmeida wrote:

Hi,

 

Just to let you know I did the upgrade from V2.6.1.40 to V2.7.2.104 version and had no issues.
First upgrade the satellites and then the RBR50.

 

update.png

 

Best Regards,

 

Luiz Almeida


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 138 of 186
jvetro
Aspirant

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

So what I am reading is that .102 or .104 will fix the wired backhaul issue, but I may experience some ARP issues for the first 5 minutes.  The issue I had before was the backhaul status was not showing as wired, I downgraded to 2.5.1.16 to have this work.

 

Can someone please confirm before I spend time this weekend in upgrading?  Thank you in advance.

 

Message 139 of 186
FURRYe38
Guru

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Yes, v102 and v104 work with ethernet back haul. Just this odd ARP storm is seen for about 2 minutes then stops, only if and when the RBS are ethernet connected to the RBR. 


@jvetro wrote:

So what I am reading is that .102 or .104 will fix the wired backhaul issue, but I may experience some ARP issues for the first 5 minutes.  The issue I had before was the backhaul status was not showing as wired, I downgraded to 2.5.1.16 to have this work.

 

Can someone please confirm before I spend time this weekend in upgrading?  Thank you in advance.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 140 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Keep on eye on any update

Message 141 of 186
ktula
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Updated the router and the two satellites to this firmware last night and now anything that connects to one of the satellites is unable to connect to sites outside the home network.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 142 of 186
Ha_Ku_Na
Luminary

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Power off the satellite for 1 min. Afterwards power on and check the state in the web admin GUI.

But be patient. This can take a few minutes. 

 

RBR50 / 2xRBS50 WiFi / 1xRBS50 wired / FW2.7.3.23
Message 143 of 186
ktula
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

I powered off the satellite but didn’t wait for a minute. I’ll try that later. While I was having the issue, the browser would only connect to orbilogin.com or routelogin.net but it was connecting to the satellite instead of the main router.
Message 144 of 186
FURRYe38
Guru

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

It's recommended to power OFF the ISP modem and entire Orbi system for 1 minute after a FW update, then back on with the modem first, then RBR, then RBS...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 145 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@ktula wrote:
I powered off the satellite but didn’t wait for a minute. I’ll try that later. While I was having the issue, the browser would only connect to orbilogin.com or routelogin.net but it was connecting to the satellite instead of the main router.

Maybe it's time to roll your firmware back and stop with the 1000 questions 

Message 146 of 186
ktula
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@vajim wrote:

@ktula wrote:
I powered off the satellite but didn’t wait for a minute. I’ll try that later. While I was having the issue, the browser would only connect to orbilogin.com or routelogin.net but it was connecting to the satellite instead of the main router.

Maybe it's time to roll your firmware back and stop with the 1000 questions 


Is the sole purpose of this Netgear Community for someone llike you to whine about users asking legitimate questions?

Message 147 of 186
vajim
Master

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@ktula wrote:

@vajim wrote:

@ktula wrote:
I powered off the satellite but didn’t wait for a minute. I’ll try that later. While I was having the issue, the browser would only connect to orbilogin.com or routelogin.net but it was connecting to the satellite instead of the main router.

Maybe it's time to roll your firmware back and stop with the 1000 questions 


Is the sole purpose of this Netgear Community for someone llike you to whine about users asking legitimate questions?


I missed the whine part 

Message 148 of 186
BoilerPlate
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released

Vajim's lack of knowledge and experience, your mileage may vary. >vajim. User beware. Smiley Frustrated


@ktula wrote:



Is the sole purpose of this Netgear Community for someone llike you to whine about users asking legitimate questions?


 

Arris 6183
R7800
RBK50
Message 149 of 186
ktula
Apprentice

Re: New - Orbi RBR50 Router Firmware Version V2.7.2.104 Released


@FURRYe38 wrote:

It's recommended to power OFF the ISP modem and entire Orbi system for 1 minute after a FW update, then back on with the modem first, then RBR, then RBS...


The satellite most likely had a bad firmware upgrade. No amount of power cycling could resolve the issue. Eventually, i did a factory reset on the satellite. It didn't work after the first factory reset so i repeated it the second time (i put the reset button with a pin while the satellite is powered off for 7 seconds, and just to make sure, i also did that for 7 seconds while it's powered on). The second factory reset appeared to have worked.

Message 150 of 186
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E